Jump to content

wesleyjipa

Donator
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wesleyjipa

Hackintosh Specs

  • CPU
    i7 7700HQ
  • Motherboard
    Intel HM175
  • GPU
    GTX 1050 4GB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Maravilha, vou ajeitar o setup. Qual tutorial vc me indica pra instalar com AMD? Eu vou conseguir ter vídeo pra instalar o SO? pq esse processador não possui video integrado.
  2. Olá Maldon, Estou montando um pc e estou com um projeto maluco, gostaria da sua ajuda para essas dúvidas configs atuais do PC são essas: AMD Ryzen 5 3600 Placa Mãe Gigabyte B450M DS3H Placa de Vídeo Asus Geforce RTX 2060 1-ssd windows 1-ssd mac os Pelo que pesquisei as Nvdia RTX não são compatíveis certo? Pensei então em comprar a placa de vídeo mais barata da AMD atualmente uma RX 550 ou 560 e colocar no outro slot pci, ficando assim com 2 vga. A dúvida que tenho é se consigo manter essas duas VGA instaladas, usando a NVIDIA para o Windows e a AMD pro Ryzentosh?
  3. Acho que em algum dos tutoriais tentei isso mas devo ter feito algo errado rsrs. De qlqer forma muito obrigado, fiz uma donate agora pelo agradecimento da ajuda. abraço.
  4. Funcionou perfeitamente agora Tem uma dica de como eu consigo fazer essa correção caso eu precise futuramente?
  5. Olá Maldon, pesquisei várias soluções de patches nesses dias, mas em todas sempre o mesmo resultado. Quando conecto o cabo ele reinicia. Não sei mais oq fazer, tudo oq eu consegui achar foi feito mas sem sucesso. Eu precisava muito desse recurso 😥
  6. Desde já agradeço sua resposta Maldon Como meu conhecimento é bem raso gostaria de uma ajuda no patch, creio que seja nessa parte do hackintool que faz o patch mas não sei quais opções eu escolho aqui, e também não sei em que ponto eu preciso colocar o código gerado pela ferramenta. hackintool.png.zip
  7. Olá, Meu hack está ótimo mas coloco o cabo no hdmi ele reinicia e quando tiro ele ele também reinicia. Estou precisando ligar um monitor externo nele para trabalhar com desenvolvimento. Pesquisei e vi que é algo relacionado a placa de vídeo dedicada optimus, já tentei alguns pacths pra desabilita-la ou fazer um patch pro audio hdmi mas sem sucesso, peço sua ajuda pra mais esse desafio com o hack. Segue o send-me Obrigado.
  8. Vou ter que formatar e reinstalar tudo novamente ou tem como recuperar o clover?
  9. Realmente, acabei esquecendo de rodar o hibernate disable. Tem alguma forma de recuperar o clover para voltar a dar boot normal nele? esta com instalação EFI em um ssd.
  10. Olá, meu hack teve um grande problema após fechar a tampa do notebook. Ele não ligava mais, tive que tirar a bateria e ele voltou a ligar, porém agora só da boot no windows que eu tenho em dual. O clover não é mais iniciado no boot pra que eu possa selecionar entre windows ou mac os. Consigo somente dar boot pelo pendrive que instalei o mojave. Gostaria de uma ajuda pra conseguir voltar ao normal. Sendme
  11. A bateria e o brilho deu certo, só que o audio parou de funcionar. Fica a barrinha de volume ativa tudo normal mas não sai audio. Send me wesleyjipa 2.zip
  12. Olá MaLd0n, Estou com o mojave instalado e só faltou o ajuste de brilho e as informações de bateria. Testei os tutoriais indicados pra isso mas só dava kernel panic. Reinstalei tudo novamente e gostaria de uma ajuda pra esses problemas. Obrigado. Send me wesleyjipa.zip
  13. Hoje do nada voltou a funcionar Só liguei e funcionou
×
×
  • Create New...