Jump to content

dmsdmsdms

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7 7700
  • Motherboard
    asus
  • GPU
    gforce 1050
  1. my friend ... i try something else ... i leave only one hdd in my laptop nothing else ... and i instal clear tha high sierra from the start again and finally ... the sound works alone i dont do anything and just work ... this is enough for me i use it only for davinci resolve .... with internal graphic card is fine for me ...
  2. I have try this a lot of times and nothing . Also today I installe the Mojave and still I cant mount the efi... and I cant do anything for the sound ... just I tell for inform... I have 2 hdd in the laptop one ssd ... and one hdd in ssd have windows and in . Hdd macos ... you have any idea...;
  3. from bios i cant disable it ... this mean i can use only intel right ? and i have only 2 problems i cant mount my drive to do anything .... and i cant fix the sound ... you know something i can do for this? the sound is goood if we can fix it ...i put from file finder to change clover files from efi ... and i changet with this file you tell in your post... config2.plist
  4. hello Maldon I want your help ... realy .... i have assus strigx gl553vd can you see the specs please and tell me if is posible to oparate nvidia 1050 card? because i dont know how but i try a lots of times and my first problem is i cant mount efi partitsion . i dont car for the money just i want fix it if we can do something for ... i can do anything something easy because i dont know how to fix this ... and to make my card work Thanks.
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap