Jump to content

Crosx86

Members
  • Content Count

    119
  • Joined

  • Last visited

Community Reputation

0 Neutral

2 Followers

About Crosx86

  • Rank
    Geek

Hackintosh Specs

  • INTERESTS
    Mac OS X
  • OCCUPATION
    Exército
  • LOCATION
    Ponta Grossa-PR
  1. Boa tarde a todos,estou finalizando a instalação de um tripleboot Yosemite,Mavericks,Lion depois vou apagar e por o Mountain no lugar do Lion o 3 OS ja estão instalados e o Mavericks não sobe o sistema,para no IO Bluetooth.....,vou anexar algumas imagens da BIOS do sistema com Apps:System Imfo e SMC Monitor e a pasta Extra,gostaria da ajuda de noque esta errado na bios e no DSDT,SSDTS tambem ou se nada e esta errado,segui as imagens BIOS: CPU BOOT SUSPEND MODE PCI Video function configurations Imagens geradas pelos Apps Systeminfo e SMS Monitor Devices Kexts SMC Monitor Pasta Extra https://www.dropbox.com/s/jnomwsiazdzr56t/Extra.zip?dl=0 Fiquem a vontade para modificar o local topico. Muito obrigado pela atenção.
  2. Aqui a partição do Time Machine funciona,formatada em "Mac OS Expandido (Reg. Cronológico)",nunca usei partição alguma formatada em FAT com OS.
  3. Viva,da uma lida nesse tópico http://Olarila.com/forum/viewtopic.php?f=2&t=180 tem tudo que voçe precisa.
  4. Aqui também foi na boa pela App Store. Mudou alguma coisa na montagem da imagem de instalação pela usb?
  5. nao funcionava a a entrada e saida do fone de ouvido,agora ta tudo aceso no midi.
  6. Boa tarde,estou com problemas para editar os nods para um notebook acteon SIS,ta instalado o OS X 10.6.8 Snow Leopard,vou subir os arquivos e o plist da kext(voodoo) ja editado. Info.plist.zip Terminal Saved Output.txt.zip A kext funciona sem editar nada,quando edita o KEY=IOPCIPrimerymach <key>IOPCIPrimaryMatch</key> <string>0x066210ec</string> nao funciona,espero ajuda de todos.
  7. Agora é para valer Link:https://macappsto.re/br/3M3pO.m Essa Apple...
  8. Aqui eu uso a AppleSMC do 10.8.4 e não tenho mensagem"old SMC". AppleSMC.kext.zip Edit. Eu havia escrito que não tinha visto nenhum bug,acabei de instalar o cyberduck *bug=a imagem do app não parece no Launchpad
  9. Tenta essa kext,seu device é o mesmo que o meu,ta editado os nodes para placa mãe Asus P7H55-M/BR todas as saídas e entradas funcionam,não testei o 5.1,só testei as entradas e saídas separadamente. VoodooHDA.kext.zip Se der erro retira a edição dos nodes no info.plist da kext.
  10. @pmsj posta sua smbios.plist ai. Ta instalando em MBR ou GUID?
  11. @pmsj Parece smbios.plist não compatível com OS,posta teu hardware na assinatura assim facilita no reply e qual smbios.plist esta usando?
  12. @pmsj Qual a sua placa de video? se for compativel basta inserir no boot.plist <key>GraphicsEnabler</key> <string>Yes</string>
  13. USB e Gerenciamento de energia funcionando normal,com certeza é particularidade do meu hardware e eu já uso as flags desde do 10.7 para obter wake"darkwake=8"normal.
  14. @JorgeMax <key>Kernel Flags</key> <string>darkwake=8</string> o meu aqui só funciona o sleep assim,tenta antes =0 e =1
×
×
  • Create New...