Jump to content

rusbs

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

Hackintosh Specs

  • CPU
    i7 8700k 3.7
  • Motherboard
    H370M D3H
  • GPU
    ADM RX 580
  1. Thank you MaLd0n! At the first boot I lost the WIFI. I took it out and put the board in PCIe back on and I'm going to do another series of tests ... but since then everything is working. At boot appeared No schema for allowrelocationblock and blacklistappleupdate, I will update the OC to see if it resolves. I'll send news
  2. Yes. Everything working perfectly. The problem is that after shutting down, one of these hardware (WIFI or BLUETOOTH) doesn't even appear in SystemReport anymore. Fala MaLd0m, tranquilo? Está tudo funcionando, o problema é depois que desliga.. alguma memória esta sendo perdida pq nem no SystemReport aparece um desses dois (Bluetooth ou WIFI). Para voltar a funcionar os dois juntos, tenho que retirar e colocar de volta a placa da PCIe. Aí inicializa com os dois funcionando de boas.. muito estranho. Já conferi e o Power Management está funcionando.. Sabe o que pode ser?
  3. I think that is: WIFI: BCM94352Z or BCM4352 BLUETOOTH: BCM20702A0 Where can I find that? Some pics attached card.zip
  4. Two ioreg: rusPro-(WIFI ok)-(Bluetooth-ERROR).ioreg rusPro-(WIFI ok)-(Bluetooth-ok).ioreg https://drive.google.com/file/d/1FbLHw8qd7xAdXqc0R20YFjP4iyD0wDbm/view?usp=sharing, https://drive.google.com/file/d/1rxXayGxfBDGV2INUDxwh3UwOIV0MR3yG/view?usp=sharing It helps? Thanks
  5. Just run RunMe.app and send these file? Send me rusPro.zip https://drive.google.com/file/d/1QGqtgzgDj79LbgII9FNKGiXU1x09576W/view?usp=sharing
  6. Finally, I managed to run BT and WIFI on this card with the BIG SUR on H370M. Its easy:• Update all opencore folder with lasts files• kexts in this order:AirportBrcmFixup.kext - enabledAirportBrcmFixup.kext/Contents/PlugIns/AirPortBrcm4360_Injector.kext - DISABLEDAirportBrcmFixup.kext/Contents/PlugIns/AirPortBrcmNIC_Injector.kextBrcmBluetoothInjector.kextBrcmFirmwareData.kextBrcmPatchRAM3.kext• DoneLinks to kext: https://github.com/acidanthera/airportbrcmfixup/releases and https://github.com/acidanthera/BrcmPatchRAM/releasesEverything working perfectly, I restarted several times to test and everything was wonderful, until: shutting down.After turning off the computer and waiting for some time (I don't know if any information is stored for a few seconds, maybe PowerManagement?) and when I boot again I only have either BT or WIFI. One of these hardware doesn't even appear in SystemReport anymore. I only managed to get both to work again (Believe me) by removing the PCIe card and putting it back. Until the shutdown BT and WIFI work like a charm.I did a sequence with more than 20 tests.1 Hardware DowUp (removing the PCIe card and putting it back)boot 1 OKboot 2 BT ERRORboot 3 BT ERROR2 Hardware (removing the PCIe card and putting it back)boot 1 okboot 2 okboot 3 okboot 4 okboot 5 - fast shutdown and turn on immediately okboot 6 okboot 7 okboot 8 - shutdown and wait 30 seconds BT ERRORboot 9 - BT ERRORboot 10 - BT ERROR2 Hardware (removing the PCIe card and putting it back)boot 1 okboot 2 BTok WIFIerrorboot 3 BTok WIFIerrorboot 3 USB2 BTok WIFIerror3 Hardware (removing the PCIe card and putting it back)boot 1 okboot 2 BTok WIFIerrorboot 3 BTok WIFIerrorboot 3 BTok WIFIerro4 Hardware (removing the PCIe card and putting it back)boot 1 ok...Why does everything work when you remove and insert the PCIe card? What kind of memory is being lost?It seems that my Power Management works well, correct?Any suggestions please ..Tchears
  7. Cara, por incrível que pareça.. depois de diversos testes começou a funcionar aqui. Estou usando o opencore, então os processos são um pouco diferentes. Ai tinha hora q funcionava só o bluetooth e hora q funcionava só wifi, atualizei todos os kexts e descobri que o plist tem q ser editado na unha pelo BBBedit, pq se jogar as kexts no OpencoreConfigurator ele cria algumas linhas q trava no boot. Ficou dois dias funcionando tudo perfeito, e hj o bluetooth nem está aparecendo no SystemReport.. wifi está de boa. Esquisito. Mas valeu a ajuda Max! abs
  8. Fala Max, também não estou conseguindo dar boot depois de atualizar essas kexts, qual o macete?
×
×
  • Create New...