Jump to content

silversilk

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i3
  • Motherboard
    GA-H110M-M.2
  • GPU
    nVidia GT 710
  1. Pessoal, consegui. Quero agradecer a ajuda de vocês. Na sequênia, segue um contribuição pro site. UPDATE: Tentei doar pelo PayPal mas diz que não aceita US$. Não consegui fazer por outra opção.
  2. @MaldOn, segui todo o tutorial do audio, coloquei o DSDT na pasta correta, alterei todos os id no Clover e nada. Será que essa MoBo tem salvação?
  3. Entendi. Mas o que eu faço com aquele DSDT que vc me disponibilizou? Aonde devo colocá-lo?
  4. Com o faço isso? Abro o Clover Configurator e depois faz o que?
  5. Está na Mao. Send me testes-iMac.zip
  6. @MaldOn, cara, obrigado pelo seu folder do Clover. Segui os tutoriais e deu super certo. A máquina boota sem problemas e carrega com rede e saídas e entradas de áudio. Só que não reproduz nenhum som, mesmo alterando para todos os tipos de saída de áudio. Ou seja, o sistema reconhece o áudio mas não reproduz nenhum som. Sleep também não funciona e creio que várias outras coisas também precisam de um acerto. Pelo tutorial vi que essa é a fase do Fine Tunning, provavelmente através de um DSDT compatível com minha placa. A questão é, não entendo nada de DSDT e não consegui achar nenhum para e
  7. @MaldOn, substituo a pasta Clover na partição EFI que o multishit criou na pós instalação do High Sierra, correto?
  8. @MaldOn, obrigado pela dica. Já estou rodando o RunMe.app mas está agarrado no processo VDAChecker a um bom tempo. É assim mesmo? Demora? Enquanto isso, uma pergunta off tópico. Conforme eu disse, meu antigo Hackintosh fritou. Mas o HD não perdi e está com o Mavericks (10.9.5) instalado rodando perfeito. Há alguma maneira de compatibilizar essa instalação dele com a nova placa/processador/memória/GPU mencionados acima? Ou seja, ao invés de criar uma nova instalação com o High Sierra, por exemplo, eu adaptar um novo bootloader e kexts para a instalação antiga (sem perder tod
  9. Olá a todos, tudo bem? Tentei realizar uma busca pelo site e não encontrei a opção. Sendo assim, resolvi abrir um tópico novo pois não sei se essa placa já foi discutida aqui antes. Bem, estou tentando instalar o High Sierra nessa MoBo, GA-H110M-M.2 com i3-6100, 4GB DDR4 e uma GT710 pois meu antigo Hack com o Sierra rodando perfeito aabou sendo frito por uma tempestade de raios que caiu semana passada. Sempre usei o método unishit/multishit para instalar e, nesse caso, consigo fazer o boot normalmente. Porém, pra variar, não estou conseguindo habilitar a rede e audio (quando o b
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap