Jump to content

losewin

Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

1 Neutral

Hackintosh Specs

  • CPU
    Intel(R) Core i5-9400F
  • Motherboard
    ECS > H310CH5-M2
  • GPU
    Nvidia GTX 750ti

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ill just have to wait for the kext driver
  2. So sad, that RT3290 is not supported :( im seeing https://github.com/chris1111/Wireless-Ralink-Panel-Utility
  3. Hello people, Is there a supported driver or kext for RT3290?
  4. Hello guys, How can I make bluetooth CSR 4.0 work, I read on other forums that this dongle work natively but it does not appear on my preference pane.
  5. Hi guys, Im having problem booting with High Sierra, before it was fine, but one time it got freezes then I restarted then a message said 'Your computer restart' then I press any keys and it goes to the Appke Logo Loading screen but after that it got restarted over and over, I how can I fix this?
  6. I see the CSM Configuration I have change the Windows and others to Manual But still does not work, it still booted on the wrong DVI Port instead of the first one https://i.imgur.com/ttzcTse.jpg' alt='IMGUR>'>
  7. The problem is I don't see the CSM option on this BIOS hmm. https://i.imgur.com/YEcdbpu.jpg' alt='IMGUR>'>
  8. is there a way to change the DVI Port order? this happens only if I use UEFI Boot.
  9. Okay, it turns out that, the main DVI port should be the one being use upon booting, but when I boot then the second DVI is being used then the OS booting process will cause a standby mode on the screen.. hhhmm
  10. Now its weird cause I still didn't remove the VRAM settings which is working, now I have to remove the other DVI connector then plugin it in after it is booted. hhmmm
  11. Sad to say that after I restarted the PC it back to standby monitor
  12. Finally got it work Specifying the VRAM base on the GPU RAM works also its Video ports I have a GPU RAM of 2047mb </dict> <key>Graphics</key> <dict> <key>BootDisplay</key> <integer>1</integer> <key>DualLink</key> <integer>1</integer> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> <key>VRAM</key> <integer>20
  13. Also once I booted with one Monitor then plugin the second monitor, the display just wen't to black screen, the screen wen't to standby mode
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap