Jump to content

thomazella

Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    6700K
  • Motherboard
    asus z170m-plusBR
  • GPU
    Intel HD 530
  • INTERESTS
    Computers, music
  • OCCUPATION
    iOS developer
  • WEBSITE
  • LOCATION
    MG
  1. A placa funciona pra wifi com a seguinte configuracao -mojave 10.14.6 (18G87) -PCIE slot x1 o menorzinho -add AirportBrcmFixup.kext no kexts/other -add patch no kextsToPatch no clover (credit the-darkvoid for BrcmPatchRam.) patch: Comment TPLINK T6E PATCH Disabled Find gflSqgAAdSk= Name AirPortBrcm4360 Replace gflSqgAAZpA=
  2. [ref]MaLd0n[/ref], ¯\_(ツ)_/¯
  3. thomazella

    twitter

    Quem ai usa twitter? Bora fazer post de hackintosh no twitter? @thom_is_coding
  4. To tendo um "problema" na install, mas nao eh bug, coisa da apple. O instalador diz que meus SSD's nao servem pro catalina, que precisam de um "firmware update". Eu quero instalar num samsung 970 evo, dentro de um APFS, case-sensitive. Pra deixar mais claro: SSD tem 500gb e 2 particoes efi 500mb APFS 500gb APFS tem 2 volumes vol1 250gb <- Mojave ta aqui vol2 250gb <- Limpinho pro catalina fresh install. Nao queria ter que formatar meu APFS :/ Alguma ideia?
  5. sabem os patches novos? se precisa?
  6. [ref]MaLd0n[/ref], boa, vou tentar. f11 na tela do clover?
  7. [ref]MaLd0n[/ref], to com uma treta de nvram com o boot volume. o clover nao pega o last booted volume. e algo no sistema sempre seta a variavel na nvram pra um mac os install no meu HD, nao o sistema em si. ja tentei apagar a var ou setar na mao, mas sempre algo escrever por cima, meio estranho. alguma sugestao? var na nvram acaba sendo setada pra esse valor efi-boot-device IOMatchIOProviderClassIOMediaIOPropertyMatchUUID7881443B-F4E5-4E4C-B7DE-D0C393138060 essa UUID eh um install mac os no meu hd e nao o sistema em si, ai tenho q trocar toda vez que booto, meio chato
  8. mito. entao, foi um cu encaixar a placa ahahah, acabei colocando no slot de baixo
  9. hack is pretty stable. z390m asus i9600k. Rx 570. Looking for finetuning, thanks guys. Will definitely donate. Send me Coffee-Lake-iMac.zip
  10. yep. Olarila > resto. postar o runMeApp hj. Maldon, vc coleciona patches? imagino que vc tem aquele alias na sua shell maroto e so da um ./patch-dsdt ahushuahsuas
  11. arrumei shutdown, essa placa n tem NVRAM. to emulando. agora acho q so finetuning mesmo
  12. Boa. Consegui bootar e instalar. Desligar CSM nao resolveu. Usei um device patch pra placas da mesma geracao e mesmo fabricante pra arruamr o black screen. So arrumar um shutdown patch agora... e patchear essa DSDT
  13. Tendo problemas com black screen usando um monitor HDMI, nao consigo chegar no installer. Pelo que pesquisei, deve ser configuracao da iGPU. Tenho um i5 9600k. Usando SMBIOS iMac19,1. Minha plist eh baseada na plist Olarila. Vou anexar. To lendo como injetar device ids e tal config.plist.txt
  14. posta foto dos erros, e tenta oq o maldon postou!
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap