Jump to content

tsader

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7-5820K
  • Motherboard
    GA-X99-UD4
  • GPU
    RX 580 8GB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks but what will I have to do with the masters files/folders? Screenshot 2021-06-15 at 07.58.45.zip
  2. Hey MaLd0n, Thanks for your reply but I am not sure exactly what you mean by that. Thx
  3. I am on a X99 system... Since opencore 0.6.6 every time I update and reset nvram the version stays the same at 0.6.6. I am at 0.7.0 now and I am running Big Sur 11.4 I ran the myvar=test and it works fine and always get myvar test returned. In Hackintool the kext versions are all wrong too even though all kexts inside my EFI are the newest versions. Any idea why this could be? Thx
  4. Hi MaLd0n, Would you say there is a big difference between running AMD and Intel Hackintosh? More stable. less stable? Do you recommend one over the other...? Thx
  5. Is there another link to download Olaria Mojave Image? The Google Drive link is not working and the Mediafire link is very very slow. Thx
  6. Hi MaLd0n, Any chance to have a look at my Send-Me-file? http://s000.tinyupload.com/?file_id=02908473624072526635 Thanks
  7. Hi MaLd0n, My Send-Me-File: https://we.tl/t-Bpt5rHf9me Thank you
  8. Hi MaLd0n, My Send-ME-File DSDT info seems to be too large to upload... I hope it's ok if I send you the link for download Thank you very much https://filebin.net/tegttium6hdycpee
  9. Hi MaLd0n, Please have a look at my DSDT. Thank you! https://we.tl/t-ZfJXxEdQ2W
  10. Hello Mald0n, What if I use the i9-9900KF instead of i9-9900K? Can I still follow your instructions or would something change? Thanks
  11. When I Download and run 10.14.5 installation I can't get passed the Clover Boot Window, System Restarts I have never had this problem when upgrading the last 3 years Any ideas?
  12. Hey Mald0n I thought I'll try creating a new dsdt but whenever I run RunMe app I get the following error at some point IOREG dump failed. Retrying Increased delay x2 for IOREG dump. This will take a while...(33 sec) Thx Added in 6 minutes 25 seconds: Sorry, I spoke too soon and figured it out. Here are the files Thank you! Send me Bonnys-iMac-Pro.zip
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap