Jump to content

bhmac

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

2 Neutral

Hackintosh Specs

  • CPU
    I3 10100F
  • Motherboard
    Gigabyte Z490UD
  • GPU
    Power color RX 570 4GB

Recent Profile Visitors

130 profile views
  1. Boa tarde Maldon. Velho tentei mas não funcionou não. A saída traseira da placa mãe está ok. Mas a parte front painel na placa mãe não funciono não.
  2. Valeu meu caro!!! Vou fazer aqui e posto resultado...
  3. Boa tarde, pessoal. Atualmente tenho a placa mãe Gigabyte Z490UD e o chip de audio é o ALC887. Na parte traseira da maquina, nos conectores esta funcionando perfeitamente. Mas eu gostaria de usar o front painel que vem na placa e conectar no meu gabinete. Tem jeito de ser feito? Alguém ja tentou? Grato...
  4. BLZ moçada. Segue as fotos do gabinete que alterei para aceitar placas PC\s... Rodando Big Sur, com a ajuda imprescindível do Maldon, segue meus agradecimentos. Gabinete: Apple Aluminium Mobo: Gigabyte Z490UD VGA: RX 570 4GB PowerColor Red Dragon HD: SSDM2 NVME 128GB Husky MEMORIA: 16GB DDR4 2666 Corsair CPU: i3 10100F Cometlake FONTE: 550W
  5. Boa noite, tem como agente postar imagens dos Hackintosh criados? A uns 3 anos comprei um gabinete Power G5 e adaptei para hardwares PC\s. Ficou ate bom. Gostaria de compartilhar. Se fosse possível é claro.
  6. Maldon, Consegui.... Deu certo. Na realidade aconteceram 3 coisas que eu errei na instalação. 1- Vacilei na configuração da bios. 2- Estava usando a USB errada, tinha que ser na 2.0 3- Eu não achei que reiniciaria mais de 3 vezes... Resumindo: Deu o boot pelo pendrive, executei a instalação conforme tutorial.... e aguardei os reinicios. Logo após copiei a EFI do pendrive para o SSD M2. E agora esta iniciando de boas. Não alterei nem para a EFI que para chip400... Bom esta funcionando tudo ate agora! Qual próximo passo para deixar redondo? E
  7. Bom dia. Bom vamos la. O erro agora é esse abaixo na foto. kernel panic Imagem abaixo. IMG_20210330_064714282 (1) (1).zip Maldon teria como ja ter uma EFI para minha placa mae e processador e etc.... Dai eu somente substituiria a EFI no pendrive criado e faria o bicho rodar...? CPU: i3 10100F Cometlake LGA1200 MOBO: Gigabyte Z490UD RAM: 16DDR4 2666 Single Chann. Vga: RX 570 4GB Red Dragron Power Color SSD M2: M2 NVME 128GB
  8. Boa noite, consegui um progresso, mas ainda estou na fase de testes. Essa placa tem USB 1.1 / 2.0 / 3.2 Gen1 / 3.2 Gen2... Ai quando dava o boot nas USBs 3.2Gen1 e 3.2Gen2 ele ficava reiniciando. Quando coloquei na USB 2.0 consegui dar o boot e instalar. Depois de instalado, ele reinicia, começa a instalação apartir do HD SSDM2 NVME e depois para dando erro. Vou postar a foto.
  9. Minha placa de video foi a que me recomendou em outro post... RX 570 Power Color MaLf0n consegui progresso. Consegui realizar a parte de instalaçao. Mas apos particionar e mandar instalar tudo normal... Ele finaliza a instalação, reinicia... E ai começa o problema... Tenho SSDm2 NVME.... Fiz a instalação nele... Mas como havia dito, quando finaliza a instalçao e reinicia... O pc nao inicializa.... A tela de boot nao aparece e fica so renicializando direto... Mobo: Gigabyte Z490UD VIDEO: RX 570 4G PowerColor RAM: 16G Sing...Chane... 2666 CPU: i3 10100F
  10. Boa tarde. Baixei o Big Sur via torrent, descompactei pelo transmac. Da boot normal, mas quando começa a carregar da tela preta. Alguem tem ideia.
  11. Boa tarde gostaria de saber se a placa "PLACA DE VIDEO R7 250 2GB GDDR5 128BITs PCI-E+DL DVI-D+HDMI+VGA - POWER COLOR" Rodaria nativamente no meu hackintosh. Ainda nao adquiri a placa não mas nessa crise ta complicado investir muita grana. Fiz um upgrade e so falta a placa de video.
  12. Bacana... Com esse arquivo eu ainda preciso usar as KEXTs. Tipo se caso eu reinstalar o OS eu apenas coloco esse arquivo...? Ou não tem nada a ver... Desde ja agradecendo vcs...
  13. Como faço a instalação deste arquivo... ???
  14. Opa... Fiz sim,,, E criou uma pasta lotada de arquivos.., Algum em especial que eu coloque aqui? Send me Marcios-iMac.zip
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap