Jump to content

PANTERA NEBULOSA

Members
  • Content Count

    103
  • Joined

  • Last visited

  • Days Won

    1

PANTERA NEBULOSA last won the day on August 30 2020

PANTERA NEBULOSA had the most liked content!

Community Reputation

28 Excellent

About PANTERA NEBULOSA

  • Rank
    Geek

Hackintosh Specs

  • CPU
    i5 8400
  • Motherboard
    DELL Inspiron 3470
  • GPU
    INTEL UHD 630

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. testei aqui. tá funcionado normal. obrigado!!!! A única coisa que ainda está batendo cabeça para resolver é a questão da tela apagar na segunda parte do boot. Se eu ligar a lanterna do celular dá para perceber que o boot completou normalmente e que está na tela de login. A maneira que atualmente estou fazendo para não apagar a tela na segunda parte do boot é: Ligar o laptop até entrar na opções de boot do opencore. então fecho e abro o LCD, e após isso clico no macOS para prosseguir com o boot, e a tela não apaga na segunda parte do boot.
  2. Blza, então devo baixar esta pasta que está disponível para download aqui no Olarila (link baixo) https://www.olarila.com/files/Folders/Lenovo%20IdeaPad%20S145%208th%20OpenCore.zip e dar boot com ela no NVMe, e depois mandar um send me pra vc? correto? vou fazer isso mais tarde, pois estou no trabalho. valeu!
  3. Meu s145 já está atualizado com a ultima bios. Notar "send me". https://drive.google.com/file/d/1oCvaF77sqR2tQhJZXgjXHiNcEoPe9BiA/view?usp=sharing
  4. Funcionou aqui. acho que tinha feito algo errado. Já estou usando a EFI atualizada disponível para download aqui no Olarila. Obrigado!
  5. Mas eu havia deixado as kexts para o bluetooth e CPU Friend na pasta kexts. Quando voltar para casa farei outro teste novamente.
  6. testei aqui. O bluetooth parou de funcionar. também parou de funcionar o CPU friend que eu tinha deixado para o CPU travado na frequência máxima. Testei também com a DSDT atualizada que vc postou, e o problema continuou.
  7. já que não sei mexer com DDSD, SSDT, arquivos.aml, sigo usando este procedimento rsssss. Outra vez até descobrir um patch para nossa placa gráfica de tanto que eu fiquei fuçando, e o maldon até agradeceu rsssss
  8. uma das maneiras de contornar esse problema é ficar clicando qualquer tecla durante o boot. incrivelmente a tela não desliga durante o boot.
  9. pois, é... tenho dual boot. se reiniciar direto do windows direto para o hackintosh a tela não desliga na segunda parte do boot, porém quando inicio o hackintosh, ou reinicio do hackintosh para hackintosh a vezes a tela desligar nas segunda parte do boot e as vezes não desliga. Lembro que testei as kexts i2c para versões mai antigas e versões mais nova, e o problema tinha sumido, mas não conseguia usar o caractere "?". então voltei para as kexts i2c da pata padrão para s145.
  10. 1° removi a SSDT-OLARILA.amle desmarquei da config.plist (não completa boot) 2° removi a SSDT-OLARILA.amle desmarquei da config.plist, inseri a DSDT.aml e marquei na config.plis (não completa boot) Fiz o procedimento tanto na pasta EFI OpenCore que eu utilizo quanto na pasta EFI OpenCore que colocaste para download. SSDT-OLARILA.aml SSDT-OLARILA.aml
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap