Jump to content

AbilioNb

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    I7-7700
  • Motherboard
    B250PLUS-ASUS PRIME
  • GPU
    GTX 1060 6GB
  1. Eu removi a pasta e instalei novamente com essa versão atualizada do clover, só que ao tentar iniciar pela partição UEFI ele fica apenas com a tela escura e não inicia , no entanto ao escolher a opção sata ele inicia só que sem os driver da nvidea que preciso adicionar nas opções do clover no começo . então teria alguma forma que eu pudesse editar o config.plist do modo sata e assim resolver esse problema ?
  2. A IGPU já estava desativada na BIOS e adicionei a bootlfag, agora ele não exibe mais a opção do clover e já entra direto na unidade do sistema mac. Link com o print do erro : Error
  3. CPU: I7-7700 Motherboard: B250PLUS-ASUS PRIME GPU: GTX 1060 6GB PNY RAM: 16GB 2400 (Atualizei lá no perfil não tenho certeza se já está aparecendo)
  4. Olá pessoal, então depois de muitos problemas com a placa de vídeo consegui fazer tudo funcionar só que na hora de dar o boot pelo sistema ele me informa o erro sobre a placa de vídeo : gIOScreenLockState 3 . Só que para minha surpresa , se eu der boot pelo pen drive da olaria funciona normalmente. Quais procedimentos já realizei : Segui o tutorial da parte final com o clover Copiei o config.plist do pen drive Copiei a pasta de kexts e adicionei as minhas Todos esses processos foram sem sucessos e estou dando boot pelo pen drive ainda.
×
×
  • Create New...