Jump to content

Cristianohi33

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Intel Core i3 3250
  • Motherboard
    Gigabyte GA-H61M-S1
  • GPU
    Gráficos HD Intel® 2500

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pessoal, tenho instalado o Catalina 10.15.4, tudo funcionando perfeitamente! Agora quero instalar o Big Sur, será que minha maquina suporta? Mobo Gigabyte GA-H61-S1 Processador Intel Core i3-3250 Não sei qual é o meu chipset!
  2. 🤣🤣🤣 Vou fazer isso mesmo, mas não agora, vou fazer um upgrade na minha máquina, mas por enquanto só queria melhorar o uso do Catalina nessa máquina mesmo! Bom, os problemas de reinicio e travamentos aparentemente foram resolvidos, reinstalei o Clover em UEFI, estava usando no modo Legacy, substituí a pasta EFI, excluí a WhateverGreen.kext, estava causando problemas no boot, agora não tenho resolução, mas o sistema está funcionando bem. Consegui rodar o Run_Me, mas não consigo postar o zip aqui, ficou com 3,8MB
  3. Olá amigos, estava usando o Mojave, tudo perfeito, mas minha gpu queimou, desandou tudo, acabei instalando o Catalina para experimentar, rede reconhecida, ativei o som, mas o vídeo não está legal, até tenho resolução mas de vez em quando reinicia o vídeo, volta pra tela de login, ou reinicia a máquina, já tentei ativar o HD 2500 com o hackintool, mas não aparece a aba intel, e o aplicativo RunMe também não finaliza, apresenta erro e não cria a pasta! O que fazer?
  4. Obrigado pelas respostas! No momento vai ficar assim, depois vou comprar uma RX 560!!! Bom hack a todos!!!
  5. Estava olhando o core i3 7100, com o Intel HD 630! Será que esse funciona melhor?
  6. Sempre montei meus hacks com peças usadas, o último é com uma Gigabyte H61M-S1+i3 3250+GT210, estava rodando o Mojave de boa, liso, tudo funcionando, mas a GT210 queimou, desandou tudo, aproveitei pra testar o Catalina, estou usando ele agora, sem a placa de vídeo, ganhei uma Gigabyte GA-H110M-H DDR4, gostaria de saber qual gráfico integrado do processador vai funcionar melhor com o Catalina, pois não pretendo comprar placa de vídeo, não agora, então vai ficar GA-H110M-H+i3 ou i5(depende do gráfico)+ 8G DDR4!
  7. Agora está!!! Que vacilo, nem lembrei de olhar no setup!!! Obrigado, Boa noite!
  8. Boa noite, estou fazendo uma instalação com o boot camp em um segundo disco, para virtualizar pelo Parallels, mas na hora de virtualizar esta dando erro, com avisos sobre o desempenho e erros no windows dizendo que meu processador não tem suporte a 64bits! Como ativar o suporte a virtualização?
  9. Boa noite! Refiz a instalação, mas por acidente, formatei a EFI também, sorte que tinha um backup, me poupou varias configurações, mas o backup estava sem o SSDT! Mas reparei que o sistema está rodando muito liso, fluindo muito bem, rodei os comandos para testar o gerenciamento de energia, e me retornou os anexos: Ainda preciso de SSDT ou posso deixar o Clover continuar fazendo esse trabalho!!!
  10. Não resolveu, continua apresentando os mesmos erros, e travando toda hora, estou teclando no celular agora.
  11. Como faço isso? Tentei pelo utilitário de disco, não adiantou!!!
  12. Primeiro problema encontrado,: sistema travando constantemente! Segundo problema: não está executando aplicativos recentes, os que ja estão na máquina rodam, os novos, baixados, não!
  13. Boa noite! O sistema estava funcionando normalmente, travou, tive que resetar a máquina, após isso fica apresentando essas mensagens, o boot demora, mas o sistema sobe e continua funcionando, aparentemente está normal, mas fica esse monte de erro durante o boot. Alguém sabe como resolver?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap