Jump to content

Cclown98

Donators
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Cclown98

  • Birthday 04/09/1996

Hackintosh Specs

  • CPU
    I5 8600K
  • Motherboard
    Asus Z370-E Gaming
  • GPU
    Sapphire RX 580 8GB Nitro+
  • OCCUPATION
    Senior Developer, Web, IOS, Android.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. switch you bios it's got a switch for changing the mode
  2. is it just me or this is probably the laggiest version on os x ? the graphics has a huge delay on rx5xx series graphic cards
  3. download from https://github.com/corpnewt/gibMacOS change the catalog to developer and then download the 20A5354i version
  4. no matter I used gitMacOs to download the latest beta it was much faster that the apple downloader (i've got 1Gb/s connection)
  5. no update appears to me i've unenrolled and re-enrolled but no update will show up
  6. i'm using a fenvi t919 which uses BCM94360CD remember to reset your nvram after every change you can also try disabling (removing) vsmcgen=1 from your args
  7. i've already solved this on my x99 build by removing both: booter-fileset-kernel and booter-fileset-basesystem
  8. i tried to upgrade from b3 to b4, now im getting the next error (everything was compiled few minutes ago) I used the ssd on a real macpro and in booted perfecly
  9. Device Info: - Board: Huananzhi X99 F8 - Processor: Xeon E5-2678 V3 - Video: Card MSI RX570 4gb - RAM: 2X8 DDR4 2400Mhz - DISK: Samsung EVO 970 500gb Problems: - USB 3.0 Not working well - Processor Wont change it's frequency it's always on 2.50Ghz and it changes without problems on windows , I use iStats to check it http://s000.tinyupload.com/?file_id=00253083318497019174 thank you so much for your help, i hope you are able to help me (Please check PMs i've donated to you)
  10. I'd like you to help me with this hackintosh I'm going to use as server for my team using MacOS Server app, at the moment usb 3.0 ports aren't working very well and I've got minimum graphic issues due to the lack of gpu, this computer has been built using a Lenovo ts140 with a xeon processor series 8 chipset http://s000.tinyupload.com/index.php?file_id=20572959056159834025
  11. check this out https://Olarila.com/forum/download/file.php?id=18049
  12. Good night sir, I'd like you to help me with this hackintosh I'm going to use as server for my team using MacOS Server app, at the moment usb 3.0 ports aren't working very well and I've got minimum graphic issues due to the lack of gpu, this computer has been built using a Lenovo ts140 with a xeon processor series 8 chipset http://s000.tinyupload.com/index.php?file_id=20572959056159834025
  13. Good night sir, I'd like you to help me with this hackintosh I'm going to use as server for my team using MacOS Server app, at the moment usb 3.0 ports aren't working very well and I've got minimum graphic issues due to the lack of gpu, this computer has been built using a Lenovo ts140 with a xeon processor series 8 chipset http://s000.tinyupload.com/index.php?file_id=20572959056159834025
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap