Jump to content

thedeadfish59

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

Hackintosh Specs

  • CPU
    i7 4th gen
  • Motherboard
    Lenovo Ideapad z50-70
  • GPU
    Intell HD 4400+nvidia GT 840m

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. https://github.com/thedeadfish59/Dell_Inspiron_5537-Hackintosh
  2. Screenshot at Jul 08 18-14-05.png.zipI have full Big Sur Beta 1 working, but unable to get updates issue, is something wrong with my EFI? https://github.com/thedeadfish59/Dell_Inspiron_5537-Hackintosh here is my efi
  3. Dell Inspiron 15 5537 Fully working except wifi, cant thank you enough @MaLd0n
  4. Sir I did copy resources from there and did changes to config too, copied audiodxe.efi too, but if you can check plist that its on right order or not, that would be nice
  5. Yeah I booted and everything works charm, however I have followed dortania s guide to enable chime, its not working, have resources too, here is my config.plist. not important but if you do check it I will be grateful config.plist.zip
  6. Thanks, NVM fixed that already! And I didnt follow that guide to fix it, I figured out some stuffs were wrong at config But I will try chime definitely!
  7. Hi, this is my EFI and am getting this screen instead of this the thing i need to configure is in config.plist, any help? EFI.zip
  8. Spec: Dell Inspiron 15 5537 Intel Core i5 4th Gen Intel HD 4400 So I have used your image but did different process, I configured Opencore first, updated and edited config.plist, and then i pulled out the ssd from laptop, connected to another laptop with usb to sata cable, and then restored the dmg image with transmac, after completing, I restored EFI to SSD, inserted ssd to laptop again, and boom, I booted to macOS Big Sur! All thanks to you man! Cheers Unimportant: Although I cant change drive name, its Test, i did change username tho, also, i cant access recovery, probably because I used transmac? maybe, idc, but i could use SIP disable option if I could access recovery, anyways, working nice!
  9. Hi My Spec is Dell Inspiron 15 5537 Core i5 4th gen Intel hd 4400 EFI: http://s000.tinyupload.com/?file_id=03693093238114686900 Wifi is intel so it was broken with Catalina too, but battery stat is broken, so can you fix it Maldon? Also, my OC looks bit different here, like a list, but others posted which has MacBook menu, can it be fixed? maybe my config plist is messed up a bit too since am a newbie at OC, was a clover user for a long time Thanks in advance man, for you am on Big Sur finally! You rock!
  10. System Spec: Processor: Intel® Core™ i5-8250U (1.6 GHz base frequency, up to 3.4 GHz with Intel® Turbo Boost Technology, 6 MB cache, 4 cores) Memory: 12 GB DDR4-2400 SDRAM GPU: Intel® UHD Graphics 620 Whats Working: Ethernet Brightness fully, with key triggers (DSDT patched) Graphics (Intel UHD Graphics 620) Touchpad (Though not fully customizable yet) Keyboard USB ports Battery Sounds (Plug in works, speaker isnt confirmed yet. Whats Broken WiFi and Bluetooth (Card should be replaced) Webcam Whats NOT tested HDMI/VGA Speakers (as hardware issue I have here, but plugin works, so speakers should) EFI Folder: Download from github Instructions: Follow instructions to make bootable usb, to setup from here Then use Github Clover folder (Clone the repo) to paste in your EFI partition, since its patched correctly and have necessary kexts Everything should work like the working list I will update this post when I manage to fix other things, thanks
×
×
  • Create New...