Jump to content

thuliolima

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    COREI3
  • Motherboard
    SVE14123CBP
  • GPU
    INTEL HD 4000

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Quero deixar aqui meu agradecimento pelo excelente trabalho do excelente profissional @MaLd0n e que Deus lhe abençoe sempre !
  2. mas foi exatamente isso que fiz...montei a partição efi do meu ssd e apaguei a minha pasta efi e colei a dele la dentro e dei o boot no notebook e ficou com os problemas que eu citei no topico
  3. Muito Obrigado pelo retorno, mas infelizmente não funcionou comigo, ele mudou o comportamento da seguinte forma: na 1 tentativa de inicializar ele travou na tela na maça na metade do carregamento, na 2 colocando a opção -v no boot ele travou novamente após aparecer o logo da maçã, na 3 tentativa ele chegou ate na tela de login mas não consegui logar mesmo colocando a senha ele não passava estava muito lento estou usando um ssd nvme . anexei as imagens em um arquivo zip para não colocar todas as imagens aqui para facilitar a visualização. Arquivo Comprimido.zip
  4. ola Pessoal ,olhei essas 31 paginas desse tópico mas por falta de conhecimento necessário não consegui resolver meu Hackintosh Notebook Lenovo Ideapad S145, Intel Core i3-8130U-81XM0002BR to usando a pasta de um usuario daqui o meu ficou assim funcionando som,bluetooth,video mas sem funcionar as teclas de brilho ficando sempre no maximo ,sem funcionar o track pad e bateria não mostra ! alguem pode me ajudar nesses ajustes por gentileza?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap