Jump to content

DONAUKINDER

Members
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Core i3 3110m 2.4GHZ
  • Motherboard
    NP270E4E
  • GPU
    Graficos HD 4000

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nao entendi. o sendme estava sem o ioreg ? Coloquei essa dsdt que vc enviou e reiniciei, sem sucesso ainda. Estou te enviando um novo sendme. https://mega.nz/file/fPxhyJ4B#TgSM6w629jWjcT0ucniNeakCgxOX9UvdJ5dgcCjvaz4
  2. oi amigo, desculpa a demora, tive uns problemas pra subir o sistema e reinstalei, usei essa pasta como voce mandou e tirei um novo sendme, estou enviando abaixo, agora a bateria esta certinha. So esta faltando o trackpad, voce pode me ajudar com isso ? https://mega.nz/file/3L4kmK7K#RKtVcfWAFRGHye_kVOyIkxntHJ_41H0ozJyNnTlFSlk
  3. Boa tarde colegas, fiz a instalação do catalina no meu lenovo ideapad l340 gamer e to precisando finalizar somente alguns detalhes como: - Trackpad - Gerenciamento de bateria No momento somente esses dois estão faltando no meu hackintosh, se puderem me ajudar agradeço. Estou enviando o RunMe gerado do computador e o relatório do aida64. Arquivos => https://mega.nz/file/7GoyyCJJ#f23B4QB0SN405sndD2xsDZC_0T70IIFszxqOmzNh65I
  4. Hello guys, I have a hackintosh on a computer with the following settings: Asus h61m-a / br i5-3330 8gb ddr3 ram Nvidia gforce GT 1030 2gb I am currently using High Sierra 10.13.6 I am using the recommended efi for this processor and it turns out that you went well, but I believe that the power management is not correct, sometimes it restarts on its own. I am attaching the RunMe report below, if you can help me thank you! http://s000.tinyupload.com/?file_id=43057240803813923872
  5. Obrigado pelo retorno, devo colocar na pasta patched ?
  6. @MaLd0n Estou com o mesmo problema, pode me ajudar ? Estou enviando a pasta acpi e relatório do aida64 da minha máquina. Agradeço muito se conseguir me ajudar Arquivos solicitados.zip
  7. Minha instalação do High Sierra estava funcionando bem há alguns dias, e de uns para cara após algumas horas de uso ele congela e preciso forçar a reinicialização, espero que possa me ajudar o ajuste necessário, abaixo link do RunMe. https://mega.nz/file/uSpVQCpI#BQlSAjgMosQJ6yOLSGFQt5lUvhw-90f3RxYh08UGb1M
  8. @MaLd0n obrigado pela dica amigo, subiu a instala√ß√£o e ocorreu tudo certo. Consegui ativar menos o meu √°udio at√© o momento, poderia me dizer como posso ativar esse codec abaixo: Codec de audio 6-canais VIA¬ģ VT1705 Tentei como applealc e lilu colocando elas na efi/clover/kexts/other e n√£o deu audio, usei o layout 21 que est√° como recomendado no GitHub para esse codec : https://github.com/acidanthera/applealc/wiki/supported-codecs Se puder me ajudar agrade√ßo demais
  9. @MaLd0n ela é uma placa dessas legacy, tu tem alguma dica de por onde começar ? Já revirei ela praticamente toda
  10. Pessoal bom dia, estou tentando subir a instalação do HS mas após da inicio no clover ele está acontecendo isso no que mostro no vídeo, podem me ajudar a identificar o problema ? Link do vídeo do problema -> https://youtu.be/KLgbM3zOu3A meu relatório hardinfo está anexado hardinfo_report.html.zip
  11. [ref]rogeriovasco[/ref], Vc poderia compartilhar sua efi amigo ? Comprei um notebook igual o seu, mas n√£o sei como aplico esse patch na bateria, o consumo ta demais aqui
  12. [ref]MaLd0n[/ref], Pior é que ele já esta me ajudando através do facebook kkk mds do céu
  13. [ref]MaLd0n[/ref], Certo, fiz isso agora. N√£o funcionou.
×
×
  • Create New...