Jump to content

Paolo7297

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7-7700K
  • Motherboard
    Strix z270f
  • GPU
    Strix 1050ti

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have no brightness, but using remote control i was able to do everything. Updated here: https://mega.nz/folder/zQ9HjBCZ#Dr9NTUWDxUZ-7BrcoEP2mg EDIT: After a reboot i have brightness again... so there's something strange (sometimes happened before)
  2. I tried after OlarilaRepair, but nothing changed.. RunMe app doesn't wanted to save ioreg (it pastes /tmp/send_me too fast) so i'll upload alone... I'm not able to upload bigger files, so here it is: https://mega.nz/folder/zQ9HjBCZ#Dr9NTUWDxUZ-7BrcoEP2mg
  3. Hi, i have this kernel panic when going to sleep: panic(cpu 2 caller 0xffffff7f8611c09e): "[IGFB][PANIC][POWER ] " "Cannot allow DC9 without disallowing DC6\n"@/Library/Caches/com.apple.xbs/Sources/GPUDriversIntel/GPUDriversIntel-14.7.8/IONDRV/ICLLP/AppleIntelFramebuffer/AppleIntelController.cpp:5531 Backtrace (CPU 2), Frame : Return Address 0xffffff810febb970 : 0xffffff800151a65d mach_kernel : _handle_debugger_trap + 0x49d 0xffffff810febb9c0 : 0xffffff8001654a75 mach_kernel : _kdp_i386_trap + 0x155 0xffffff810febba00 : 0xffffff80016465fe mach_kernel : _kernel_trap + 0x4ee 0xffffff810fe
  4. Hi, i checked the folder, i noticed that the only differences are the FakePCIID, but if i try them, they won't get loaded and i get no sound...
  5. Hello, I have an icelake laptop with alc256 codec... I tried all of the layout id, but none of them worked...I was able to see outputs, i can't hear sounds... I tried to make a custom one (i don't know if it was correct) but i see the outputs, but i can't hear sound... Tried with codeccommander or without, nothing changed... Can you help me?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap