Jump to content

righN

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Intel Celeron CPU 550
  • Motherboard
    HP laptop
  • GPU
    Intel X3100
  1. I added arch=i386 to the kernel flags, patched kexts because yes my device ID is 2a12. But that didin't help, maybe I used wrong kexts? And how to add device HPET to the DSDT?
  2. Uh, I forgot that I deleted it. Okay computers boots without problems now but now with those IRQs, I patched them, restored AppleHPET.kext but my mouse didin't work after restart. And another problem is with graphics, kext is installed but I can only use 1024x768 resolution and programs like Google Chrome are laggy.
  3. I'm stuck at apple gray logo again... When booting in verbose mode after loading kexts I get black screen.
  4. That fixed can't find /mach_kernel! Thanks, but now I'm stuck at the apple gray logo like before can't find /mach_kernel, when booting in verbose after loading kexts I get black screen.
  5. Yes I'm using installer from the topic, boot file worked but it still shows the same can't find /mach_kernel.
  6. Yep, mach_kernel was there. I tried to use boot file from USB but it gave me this boot0: test boot0: test boot0: done boot1: error When I tried to use mach_kernel from the USB with boot file from r2069 version it gave me the same error Can't find /mach_kernel
  7. I only copied Extra folder because I couldn't find a boot file. But that didin't help, I used boot file from r2069 version and now everytime when I'm trying to boot it shows Can't find /mach_kernel.
  8. I installed 2.1 r2069 not 2.1 r2109 which is on the USB because I couldn't find a working installer but that didin't fix the problem anyway. But in the start when I tried to boot it showed me that it can't find /mach_kernel but after some tries to boot it worked but I got black screen anyways.
  9. Ok I managed to get my mouse and internet working but I can't manage bootloader to work. I installed it with Chameleon Wizard and when I'm trying to boot I get apple gray logo freeze when I tried to boot with -v -f I saw loading up kexts and then a black screen...
  10. Okay, I installed Mac OS X when deleted AppleHPET.kext but I didin't patched IRQ because I didin't know how and now my USB mouse isn't working and I don't have internet on my computer :/
  11. Hi, I'm trying to install Snow Leopard on my HP Compaq 6720s. I made bootable USB, but I have problems when I'm trying to install Mac OS X. With Clover (tried bootflags like GraphicsEnabler=No, USBBusFix=Yes, -f, -x didin't help) : With Chameleon (tried bootflags like USBBusFix=Yes, USBLegacyOff=Yes, -x didin't help):
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap