Jump to content

castrorec

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    CORE I5 2.6 IVY BRIDGE
  • Motherboard
    Lenovo Ideapad z400
  • GPU
    Intel HD4000
  1. Galera, boa noite. Recentemente montei meu segundo hack, uma cpu com as seguintes caracteristicas: Core I5 3570 3.4ghz MOBO Gigabyte ga-b75m-d3h 8gb ddr3 1600 Hyperx Fury GTX 760 PNY 2048mb SSD EVo 850 250gb Na primeira instalação, estava utilizando HD normal, 7200rpm sata, utilizei por 2 semanas assim, sem nenhum bug ou problema, a instalação aconteceu de primeira tentativa com sucesso. Nos testes de benchmarck com Cinebench R15, nas duas primeiras semanas estava chegando ao resultado de 66/67 fps. Após receber meu ssd e fazer todo procedimento dnv, exatamente igual da
  2. Nossa, um pouco complicado. hahaha Vou dar uma lida e volto aqui com mais duvidas! Obrigado!
  3. Boa tarde galera! Recentemente fiz meu hack, tudo correu bem consegui instalar todos os drivers, e estou a 3 semanas usando sem erros nem bugs estranhos. Fiz instalação usando clover, e depois criei bootloader também com o clover, tudo como descrito nos tutoriais aqui. Agora estou pensando em fazer o patch da DSDT da dsdt para minha placa mãe, li alguma a respeito mas sigo com bastante duvidas. Meu problema começa no primeiro passo do processo, quando eu clico para extrair a DSDT do meu notebook, nada acontece, o DSDT Editor continua em branco, sem informações. E também, como devo p
  4. consegui! achei um package, instalei e quando reiniciei tava tudo normal! icone e porcentagem aparecendo ok..
  5. é só gerar o efi com o clover pkg, inserir os arquivos que vc disponibilizou e tentar instalar? o el capitan eu consigo instalar apenas mudando fakeid da vga pra 0x01660003, vai direto e lindo... o yosemite da erro de missing bluetooth controler, e trava na tela com simbolo de bloqueio e os testos ficam destorcidos... ja tentei muitas bootflags e etc, mas nada me permite instalar o yosemite, e quero voltar pra ele justamente por não conseguir desabilitar a SIP do el capitan... Valeu!
  6. RESOLVIDO problema com icone de bateria.. SEM USAR DSDT EDIT... Achei um pkg de um modelo de lenovo na internet e resolveu, funcionando perfeito agora... Proximo passo é estudar um pouso dobre DSDT, edição patch e etc, pra tentar fazer a DSDT do meu notebook com audio hdmi, leitor de cartao, brighteness e tudo mais que tiver direito resolvido... Se alguem tiver uma dica ai, só soltar aqui.. VALEU!
  7. Cara, essa semana fiz instalação no mesmo modelo... Minhas dicas são: Ao instalar, vá em boot option e apenas digite em fake id 0x01660003, e deixe marcado inject intel, as demais opções deixe como está... Ele irá abrir o instalador normalmente, você precisará configurar o boot no clover configurator depois, tenho o arquivo config.plist do meu z400 aqui, posso lhe enviar pra vc colocar ai (ja com dive de video intel hd4000 configurado ok) Depois só instalar o driver de ethernet (baixei no site da realtek) e o voodoo audio 2.8.8 Sobre bateria, você conseguiu ativar o icone da b
  8. Galera, boa noite... Estou com dificuldades para fazer o icone de bateria do meu notebook ideapad z400 ficar ativa na barrada de menus.. Ja havia feito um hack posterior a este, me lembro ter utilizado dois arquivos e foi só copia-los/instala-los e funcionou... sem edição de dsdt nem nada, porém nao acho mais a fonte de onde consegui essa informação, nem arquivos...Ja tentei umas maneiras que resultaram em kernel panic =( Se alguem souber, agradeço a aajuda!
  9. Bom dia Artur. Pois é cara, só tem dado Pau aqui quando troca a appleacpiplatform... O que tá me deixando maluco, eh que já tinha conseguido fazer funcionar na primeira instalação... Perdi as fontes e os arquivos que usei, quando deu kernel panic na primeira instalação....
  10. Galera, bom dia. Recentemente fiz o hack no meu notebook Lenovo Ideapad z400. Utilizei a imagem raw que encontrei para download aqui, criei o disquete de boot com clover efi e fui. Instalação tudo ok, montei o bootloader usando o clover e clover configurator (muito bom), consegui que meu audio, video e ethernet funcionassem ok. Consegui corrigir inclusive alguns bugs como o icone de bateria que não aparecia na barra de menu, e o ruido no audio, tava "perfeitinho". Usei o sistema por dois dias, editei uns video e tal, tava tudo indo muito bem até que resolvi ver um video em uma tv hdmi e pe
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap