Jump to content

BShot16

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

2 Neutral

Hackintosh Specs

  • CPU
    Intel Core i7 8th Gen
  • Motherboard
    Lenovo
  • GPU
    Intel UHD Graphics 620

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MaLd0n, I tested and everything is working perfectly TYSM man
  2. I get it... Done... https://we.tl/t-5PzKxjj1nk this's the "send me" file without the edited dsdt.
  3. No, they are different models... My notebook is a Lenovo Ideapad 330 (With i7 8th)... And the dsdt that I'm using is from a Lenovo Ideapad S145 (with i5 8th)... I don't know if this could be a problem or something. But, so far, everything is working perfectly, I had no problem I just asked if I could use this dsdt without any problems, because I've seen you talking in some places that would have to be from the same notebook
  4. No, it's not from the same notebook, ahaha This dsdt that I am using, was extracted from another notebook, and I am using it on mine. But it's not from the same notebook
  5. Great! Thanks a lot But I have a doubt, this dsdt that I am using, is not native from my machine, I got it from another machine And I remember reading in some places that when this happens, I would need to extract a dsdt directly from my machine, is it true? Or can I use this dsdt without any problems?
  6. No, I posted the "send me file". I'll post it again.. This is the "send me" file: https://we.tl/t-sxRvlEHdnl
  7. Sorry, I didn't understood 😕
  8. I did it, everything is working perfectly now, thank you man! But I have to say something... this dsdt that I'm using wasn't extracted form my machine. This's a problem? I have to do something about it? I'm resending the send me file with new modifications. https://we.tl/t-Xu7g0MFGrA
  9. Hello MaLd0n, how's going? I'm having some troubles in my hack. I'm using big sur with open core. And, when my hack sleep, when it back, the screen doesn't turn on, it only stay black. And I also have a problem with my brightness, when I put my brightness at low, it is still clear (it changes, but change too little). Here is the send me file: https://we.tl/t-bK4nnZqipb Thank you man
  10. The problem is solved now, thank you Sorry for this post.
  11. Hello @MaLd0n! Do you have the iso image with the final version of big sur for vm?
  12. Entendi. Curioso isso, o meu não apareceu, com o Clover tinha uma opção que dava para adicionar isso manualmente. O meu preciso dar boot na EFI do meu ssd. Mas muito obrigado pela sua resposta
  13. Show MaLd0n, deu tudo certo aqui, era algo bem besta, mas muito obrigado! Uma pergunta, tem como eu adicionar uma entrada no boot da minha máquina? Eu já vi algumas pessoas que durante o boot aparecem uma entrada com o nome "Open Core". Tem como eu adicionar isso também?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap