Jump to content

diego.alm

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    core i5
  • Motherboard
    dell
  • GPU
    hd4400
  1. Boa noite tenho um hack placa mae z87-d3hp , Depois de umas atualizarções do sistema el capitan , minha maquina ficou estranha ao desligar .. O sistema desliga mas a maquina não ... Não sei o q fazer queria muito a ajuda d vcs
  2. Boa noite ! tenho um hack placa de video gigabyte z87-d3hp placa de video GTX770 .. FUNCIONA MUITO BEM ... MAS VIRA E MEXE FICA CONGELANDO .. Alguém pode me ajudar a resolver ?
  3. Boa noite !! Estou com um problema diferente no hack .. Quando coloco pra hibernar ele hiberna a primeira vez ... Qd vai hibernar d novo ele não hiberna mais !! Alguém pode me ajudar
  4. estou usando a mesma kext de audio q vc .. essa kext q falei pra vc instalar ela resolve o problema do fone e da hibernação .. o hdmi vc configura no clover vou te mandar o plist então ... O video estou usando essa kext FakePCIID_HD4600_HD4400
  5. por aqui n consegui enviar .. se tiver email , me fala q te mando a pasta do clover
  6. opa tenho uma maquina igual a sua foi fogo mais resolvi esses problemas se quiser mando pra vc minha pasta do clover com tudo .... Se vc estiver usando ele o problema do audio e hibernação .. RESOLVI COM A essa kext CodecCommander 2.4.0 TimeWalker and RehabMan. e vc está usando o yosemite né ? no mavericks não consegui resolver o audio hdmi .
  7. http://www.tonycrapx86.com/laptop-compatibility/156012-dell-inspiron-14-i14-3442-a40-hackintosh.html Codec_dump vê se é isso ...DSDT.zip
  8. cara , funcionou bem ... Mas só tem um detalhe o fone só fica 100% depois q hiberna a primeira vez ... O audio só fica 100 % depois da primeira hibernação .. Tem como corrigir ??
  9. boa tarde estou usando essa kext para esse meu codec está funcionando , mas está dando alguns erros ... Quando coloco pra Hibernar qd volta o audio some .... no canal do fone qd fica 1 minuto sem tocar nada começa a fazer barulho .... alguem pode ajudar ?
  10. Ah , tudo bem !! Vou tentar .. Minha máquina está lenta P desligar .. Tem. Alguns coisa q posso fazer P melhorar ??
  11. Ah tá ... Poxa me passa um método bom P fazer funcionar o áudio HDMI e o Apple hda .... A minha é Intel 8 sim. ..
  12. Estou tentando colocar um método de Applehda modificada coloco de um jeito as fecho e abro está de outro e n funciona . Sendo q tenho uma outra dsdt q peguei na net q funciona o áudio . E na minha não . O q pode ser ? E quero aplicar o brilho da tela tb .. Até agora n consegui
  13. O problema , é q todo patch q estou aplicando qd salvo volta ao q era antes .. qd salvo . Volta tudo d novo
  14. Opa desculpa .. rs Aqui o dsdt . Qd excluo esses 4 erros fica com 0 de erros . Mas qd salvo eles voltam .. External (_SB_.PCI0.PEG0, UnknownObj) External (_SB_.PCI0.PEG0.PEGP, UnknownObj) External (_SB_.PCI0.PEG1, UnknownObj) External (_SB_.PCI0.PEG2, UnknownObj) External (_SB_.PCI0.RP05.PEGP, UnknownObj)
×
×
  • Create New...