Jump to content

djhenriquepvh

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

Hackintosh Specs

  • CPU
    i3-380M
  • Motherboard
    Intel Core
  • GPU
    Intel HD Graphics
  1. Olá pessoal, estou tentando instalar o Yosemite 10.10.3 que baixei pela App Store e utilizei o unishit para o boot via USB na instalação mais não estou conseguindo carregar o OS para instalação, tentei várias bootflags como: -x | -f | GraphicsEnabler=Yer ou No | npci=0x2000 | PCIRootUID=1 ou 0 . . . enfim, nenhuma conseguiu subir o instalador e sempre para nessa tela abaixo e quando tento direto ou com as bootflags -x ele carrega e depois a tela fica preta Alguém pode ajudar?
  2. Olá amigos, desculpe a demora... então tenho boas notícias... CONSEGUI CONFIGURAR ESSA KEXT. Usei esse tutorial aqui: http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ Obrigado pela ajuda pessoal. vejam resultado do meu hackintosh....
  3. mais aí é que está a questão, nem a parcial eu estou conseguindo como podem ver na imagem do erro!
  4. Instalei uma kext mais quando inicia OS X 10.10.0 a tela fica assim: http://goo.gl/yKBj5a Será que da para resolver com alguma boot flag? Obrigado
  5. Testei sim, versão é a 10.10.0... testei tmb no OS X 10.10.1 com a kext da respectiva versão e nada.
  6. Olá pessoal, estou tentando instalar a kext de vídeo do meu hackintosh na versão 10.10 do OS X, usando o programa System Info vi que meu video corresponde a esse modelo de kext: Core Processor Integrated Graphics Controller ID's 8086 - 0046. Em outras versões do OS X como a 10.8.5 e 10.9.5 eu consigo instalar as kext desse modelo: Intel HD Graphics 1º Geração mais no OS X 10.10 Yosemite não consigo. Tentei da seguinte forma: baixei a kext da versão 10.10 (claro ) instalei usando o Kext Wizard e a kext do FRAMEBUFFER eu testei todas, todas as versões e não consegui, eu instalava daí não
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap