Jump to content

olaeusouobob

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About olaeusouobob

  • Birthday 04/01/1994

Hackintosh Specs

  • CPU
    Intel Core i5
  • Motherboard
    Ultrabook Dell 14z5423
  • GPU
    HD4000 / AMD 7570
  • INTERESTS
    Ultrabook Dell 14z5423 / IntelCore i5 / HD4000- AMD 7570

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Voltando a pergunta principal, depois do sistema instalado (Usando Graphcs Enabler=Yes na instalaçao), faça a atualização pela App Store normalmente, reiniciando a máquina (não use nenhum comando), seu sistema vai iniciar normalmente, porem voce vai ver só uma tela preta. (isso é sinal de que a atualização adaptou as interfaces de vídeo, porem voce precisa configurar. Reinicie a máquina: use os comandos " GraphcsEnabler=Yes IntelCapriFB=3 " Se seu sistema não iniciar normalmente, tente corrigir os erros: Reinicie a máquina: use os comandos " GraphcsEnabler=Yes IntelCapriFB=3 -f -v " Se seu sistema não iniciar normalmente, tente alterar o número do IntelCapri: Reinicie a máquina: use os comandos " GraphcsEnabler=Yes IntelCapriFB=4 -f -v " (esse valor pode ser alterado entre 0 e 9, porem geralmente usamos 3 ou 4) Vale lembrar, instale o sistema habilitando o suporte para gráficos, só assim ele vai habilitar as placas gráficas durante a atualização...
  2. Pois é, como a HD4000 é uma interface "nativa" para o mac, o update deve aprimorar ela pra funcionar corretamente... foi a essa conclusão que eu cheguei
  3. Estava com o mesmo problema e o que resolveu ( eu achei nada a a ver mais acabei testando e funcionou). como é igual ao seu acredito que tambem resolverá... - Limpa as permições de disco - Atualiza pela AppStore - Entra com GraphicsEnable=Yes IntelCapriFB=3 Não precisei de mais NADA! se funcionar depois só inclue la no org.chamaelon.Boot.plist a flag: IntelCapriFB 3
  4. Ta bls, mais agora cada ver que eu iniciar preciso digitar o comando? pode me auxiliar quanto a isso? O teclado ja ta bls, e o adaptador wifi eu tenho 2 aqui (um deles é o TPLINK 721N que não funciona no hack) ) esse nano eu tinha mais perdi, ele é mto bom (
  5. Consegui! Pra resolver o problema gráfico, Atualizei pela AppStore, iniciei normalmente mais ele deu tela preta. Reiniciei usando GraphicsEnabler=Yes IntelCapriFB=3! Ai resolveu o problema, iniciou com o vídeo correto! Agora tenho TUDO (exceto wifi) funcionando corretamente no meu 14z5423!
  6. Vou tentar atualizar! Ja tentei entrar com esse comando e não mudou nada (O meu problema é o drop de video quando entro no safari, lançador etc...ele da umas travada no vídeo)
  7. Então descobri que não tenho como usar a a ATI e agora como faço pra usar só a intel? podem me explicar claramente, eu sou iniciante no hack (não sei o que é ig-plaform.. sei la o que..)
  8. Seguinte tenho um dell parecido, com esse problema de vídeo, há a possibilidade de eu resolver o problema (desabilitar a ATI) sem precisar re-instalar o mac? consegue me dizer claramente como faz?
  9. Tenho o mesmo ultrabook, e o mesmo problema! conseguiu kext pra wifi ou pra video dedicado? ( a minha é a AMD 7570) meu email: [email protected]
×
×
  • Create New...