Jump to content

matmagico

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About matmagico

  • Birthday 10/30/1980

Hackintosh Specs

  • CPU
    core i7 9750H
  • Motherboard
    Acer
  • GPU
    Intel HD 630

Recent Profile Visitors

238 profile views
  1. Boa tarde, gostaria de saber se tem como colocar duas config.plist e duas kext AirportItlwm.kext na mesma pasta do opencore? Pois instalei o macOS Monterey beta 3 numa partição onde tenho o macOS Big Sur, porem para subir o Monterey preciso colocar algumas flags no config.plist e a kext AirportItlwm.kext do big sur não funciona no monterey e ja existe essa kext em teste para o Monterey. Toda hora que quero subir o Monterey, tenho que entrar no big sur e alterar o opencore. Obrigado.
  2. Vc tem os dois sistemas no mesmo HD ? Ou em HD"s diferentes ? Se for em HD's diferentes, abra a pasta EFI do HD que tem o Windows no Big Sur e cole a pasta OC dentro dela, vai ficar 3 pasta dentro Boot, Microsotf, OC. Depois vai no Windows e usa o programa Hasleo EasyUEFI e crie uma entrada de boot para o OC. Depois dentro da Bios coloque o opencore como boot principal, ai vc será capaz de subir pelo opencore o Windows e o Big Sur.
  3. @junior_desampa Bom dia, Usei a sua pasta EFI com clover para instalar o Catalina no meu notebook Acer nitro 5 515-54-79XY, está tudo rodando conforme vc descreveu nesse tópico. Gostaria de saber se a sua placa wifi AX200 está rodando em full banda, minha internet é de 300MB, porem a placa só passa no maximo 40MB, no windows funciona normal. Na seu notebook ela passa tambem toda a banda de internet? Obrigado.
  4. Bom dia, Tenho um notebook Acer Nitro 5 AN5 15-54-79YX: Armazenamento: HDD 0 = SanDisk SSD Plus 480GB (Backup); HDD 1 = XPG GAMMIX S11 Pro M.2 (Windows + clover na partição EFI); HDD 2 = WDC PC SN520 M.2 (OS X Catalina. Processador: Core i7 9750H 9th Gen Memoria: 32GB - 2 pente de 16GB Placa de video: GTX 1650 (desabilitada) e Intel UHD Graphics 630 (funcionando) Rede: Wi-fi AX600 Funcionando com itlwmx.kext + app Heliport Audio ALC255 = Funcionando. Tentei fazer o opencore para instalação do Big Sur, mas não tive sucesso. Segui o tutorial daqui e do
  5. Desculpe a versão atualizada e tanto do mega quanto o do torrent ?
  6. Valeu perna... baixando ja... Obrigado depois posto o que ocorreu aqui...
  7. Desculpe a minha ignorância, mas tem como fazer a atualização dos Betas direto para o Lançado dia 16/10 ou terei que fazer a instalação tudo de novo? Se sim quando vai sair o pendrive bootavel do 10.10, pois não consegui fazer o pendrive com a nova versão recém lançada. Obrigado...
  8. Boa tarde, Poderiam ajudar-em a configurar o meu Hackintosh. Fiz instalação através do método 10.9.raw no pendrive. Como estou no momento. Mac OS X Mavericks instalado, bootloader Clover instalado, e kext ALXEthernet instalado. Faltando Som, Trackpad, USB não funciona, Video sem aceleração (HD4000), vi que a gtx 650m não roda, o sistema só boot em safe-boot (-x), tags usada para subir o sistema (-v -x GraphicsEnabler=yes PCIRoot=1 ), está com a smbios do macbook pro 9.2, sem dsdt.aml, poderiam me dar uma luz, pois venho tentando instalar mac em meus notebooks a quase 2 anos. Especi
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap