Jump to content

Belo2010

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Core i7 3.4Ghz Segunda Geração
  • Motherboard
    GIGABYTE P67A UD5-B3
  • GPU
    MSi GeForce 210 1024MB
  1. MaLd0n fiz como vc pediu e nada ainda. Testei com a imagem Mac OS High Sierra 10.13.6 e nada. Baixei a imagem do Mojave 2020 aqui do site. Injetei na pasta clover/acpi/patched o arquivo que vc me mandou e continua o com o mesmo erro. Segue as telas está parando. Em outro pc que tenho aqui as duas imagens sobem de boa. Hélio Belo.rar
  2. MaLd0n eu não sei onde injetar o device ec Em que tela do Clover Configurator eu devo adicionar esse comando?
  3. MaLd0n meu processador é um i3-4150 3.5 GHZ. Estou usando uma placa de video GTX 650 Segue abaixo o print da tela onde para. A imagem que estou usando está rolando certinho em outra máquina. Versão da imagem Mac OS High Sierra 10.13.6 Clover 5070 Tela onde para.jpeg.zip
  4. Estou tentando instalar o Mac OS nessa placa mãe Asrock h81m‑hg4 r4.0, porém não não conseguir configurar a bios corretamente eu acho. Será que alguém pode me ajudar? E se realmente alguma versão do Mac OS irá funcionar nessa placa. Atenciosamente, Hélio Belo
  5. Fala MaLd0n, valeu pela dica. Gostaria de saber se posso usar essa placa Fala Placa de Vídeo PowerColor AMD Radeon RX 550, 4GB, DDR5 - AXRX 550 4GBD5-DH pra instalar o Mojave ou Catalina.
  6. Fala MaLd0n, vi que vc falou que essa placa Gigabyte Radeon RX 5500 XT OC 4G 4GB GDDR6 funciona no Mac OS Catalina 10.15.1 ou superior. Ela também funciona no Mojave? Quero comprar uma pra atualizar do High Sierra (10.13.6) para o Mojave mais estou com dúvidas.
  7. Olá gostaria que alguma me tirasse uma dúvida. Estou a procura da imagem de instalação do Mac Os Sierra Oficial pra fazer a instalação em Macbook oficial, porém não estou encontrando. Gostaria de saber se posso usar a imagem aqui do site pra fazer essa instalação? Caso alguém tenha essa imagem Oficial me consiga o link. Atenciosamente, Belo.
  8. Fiz a instalação do Mavericks da seguinte forma: 1 - Criei uma partição no meu HD Externo, formatei em Mac OS Extended (journaled) em GUID. Restaurei uma imagem já pronta para a partição do HD Externo. 2 - Formatei a EFI do HD Externo em FAT32 e instalei o Clover_v2.3k_r3354 na ESP. Marquei as opções conforme imagens abaixo. Minha placa mãe é de Bios Legacy. 3 - Fiz a instalção do Mavericks e tudo ocorreu normalmente. Formatei a EFI do HD Interno em FAT32 e refiz o mesmo processo de instalação que fiz na EFI do HD Externo. O sistema subiu corretamente pelo HD Interno. Tenho tudo funcionando certinho. 4 - O x da questão é que não consigo dar boot no HD onde tenho o Windows 7 64bits instalado de maneira nenhuma. Obs: Uso os sistemas em Hds separados, ou seja, um para o Mavericks e outro para o Windows 7. Solicito ajuda para fazer o Dual Boot no Clover entre o Mavericks e o Win7 64 em Hds separados. Atenciosamente, Belo Abaixo segue as imagens para análize da situação.
×
×
  • Create New...