Jump to content

ACS79

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7 3820 | Core i7 4790K
  • Motherboard
    GAX79-UP5-WIFI | GAZ97X-UDH5
  • GPU
    GTX660 TI | GTX970
  • LOCATION
    Rio de Janeiro - RJ
  1. Dê uma olhada nesse link: http://www.rampagedev.com/?page_id=200&page=5 e veja como ativar HD4000.
  2. Apenas uma sugestão. Vocês poderiam oferecer uma imagem de restauração para instalar o Sistema Mac OS X (10.10 | 10.11). Eu acho essa forma muito mais fácil.
  3. Shingai, verifiquei que minha DSDT tem HPET, porém está diferente da sua. Como uso o chover, adicionei apenas no conf.plist o patch para processador Haswell: KernelPm e retirei a Null da pasta do chover. Não sei se está correto. Anexo segue a imagem com o HPET da DSDT e a tela com Wake Reason após retorna do repouso.
  4. Perna, eu estou tentando ativar minha GTX970 e verifiquei que a DSDT do link que postou no Device (PEGP) não tem nem Device (IGPU) e Device(GFX0). Como faço para ativar minha Nvidia usando DSDT, pois já tenho tudo configurado: WebDriver instalado e conf.list com: Arguments kext-dev-mode=1 nvda_drv=1 ........ Inject NVidia Se puder dá uma olhada na minha DSDT, agradeço, pois já não sei o que fazer. dsdt.aml.zip
  5. Cara, muito obrigado pela ajuda, porém não funcionou e resolvi segui essa dica que é semelhante ao que você faz e funcionou com boot UEFI. https://www.youtube.com/watch?v=x1_OiEBTQd4.
  6. Pessoal bom dia. Eu possuo um Hackintosh com 10.9.5 e 10.8.5 com LGA 2011 da minha assinatura e funciona muito bem com chameleon. Como venho de um outro fórum que usava outra outra forma de instalação, isto é, usava uma imagem instalação do Mac OS e restaurava diretamente no HD e depois instalava o bootloader para subir o sistema, logo, nunca usei uma instalação via pendrive. Eu já tentei outras formas de gerar o pendrive bootável para Yosemite, porém, como já li anteriormente, vocês não dão suporte, logo, não citarei aqui. Eu estou querendo instalar Yosemite com Clover em uma nova máquina GAZ97X-UDH5-BK da minha assinatura. Fiz os procedimentos conforme postado na primeira página e o pendrive não é reconhecido com um pendrive de boot. Na tela mostra "Reboot and select proper boot device or insert boot media ...". Inicialmente, pensei que era pelo fato de ter formatado o pendrive como GUID e o sistema não reconheceu. Sendo assim, refiz o procedimento para MBR e também não funcionou. Como nunca utilizei a instalação via pendrive, gostaria da ajuda de vocês.
  7. Mirone the kext not worked in 10.8.5 and 10.9 My files of audio are on link: https://drive.google.com/folderview?id=0ByWfoqaIn-fCX2lsUGctUjNrQWc&usp=sharing
  8. Guys, I'm trying to enable my audio using AppleHDA for ALC 269. My HDEF get this way? Device (HDEF) { Name (_ADR, 0x001B0000) Method (_DSM, 4, NotSerialized) { Store (Package (0x08) { "codec-id", Buffer (0x04) { 0x3E, 0x29, 0x00, 0x00 }, "layout-id", Buffer (0x04) { 0x0D, 0x01, 0x00, 0x00 }, "device-type", Buffer (0x11) { "ALC269" }, "PinConfigurations", Buffer (0x2C) { /* 0000 */ 0xF0, 0x11, 0x11, 0x41, 0xF0, 0x11, 0x11, 0x41, /* 0008 */ 0x10, 0x00, 0x13, 0x90, 0x40, 0x40, 0x21, 0x01, /* 0010 */ 0xF0, 0x11, 0x11, 0x41, 0x30, 0x90, 0xA1, 0x01, /* 0018 */ 0x50, 0x00, 0xA3, 0x90, 0xF0, 0x11, 0x11, 0x41, /* 0020 */ 0xF0, 0x11, 0x11, 0x41, 0x60, 0x80, 0x03, 0x40, /* 0028 */ 0x20, 0x00, 0x43, 0x90 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } the audio information in the system, however the audio still does not work, look at the images below:
  9. Mirone infelizmente não funcionou. Essa kext já é a configurada para o meu notebook? Se alguém puder me ajudar a resolver esse problema, eu agradeço...
  10. Mirone segue o link dos arquivos solicitados para audio do Dell 1564. https://www.dropbox.com/sh/sviuh7gw28pg75r/rixqY0VYgd?lst
  11. Mirone, j√° tentei essas kexts tamb√©m e sem sucesso. O mais pr√≥ximo que cheguei foi o que est√° postado no site e verifiquei que as informa√ß√Ķes contidas no PinConfurations √© que mostra as minhas configura√ß√Ķes de √°udio em informa√ß√Ķes do sistema. J√° tentei de tudo e o √°udio ainda n√£o trabalha.
  12. Pessoal, estou tentando habilitar meu √°udio usando AppleHDA para ALC 269. Minha HDEF ficou assim? Device (HDEF) { Name (_ADR, 0x001B0000) Method (_DSM, 4, NotSerialized) { Store (Package (0x08) { "codec-id", Buffer (0x04) { 0x3E, 0x29, 0x00, 0x00 }, "layout-id", Buffer (0x04) { 0x0D, 0x01, 0x00, 0x00 }, "device-type", Buffer (0x11) { "ALC269" }, "PinConfigurations", Buffer (0x2C) { /* 0000 */ 0xF0, 0x11, 0x11, 0x41, 0xF0, 0x11, 0x11, 0x41, /* 0008 */ 0x10, 0x00, 0x13, 0x90, 0x40, 0x40, 0x21, 0x01, /* 0010 */ 0xF0, 0x11, 0x11, 0x41, 0x30, 0x90, 0xA1, 0x01, /* 0018 */ 0x50, 0x00, 0xA3, 0x90, 0xF0, 0x11, 0x11, 0x41, /* 0020 */ 0xF0, 0x11, 0x11, 0x41, 0x60, 0x80, 0x03, 0x40, /* 0028 */ 0x20, 0x00, 0x43, 0x90 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } 1) Mostra o audio em informacoes do sistema, porem ainda o audio nao funciona, veja as imagens abaixo: Segue o Ioregistry
  13. Ola eu preciso remover npci=0x3000 do meu boot.plist, pois meu audio da applehda não funciona, alguém tem uma dica.
  14. Ola, Eu estou tentando resolver o problema do áudio usando AppleHDA para ALC 898. Verifiquei que a atualização 10.8.5 + npci=0x3000 trava o áudio usando AppleHDA (original) com DSDT + HDEF com Layout 1 {0x01, 0x00, ...} ou {0x82, 0x03, ...} + AppleHDA (modificada). Atualmente utilizo a VoodooHDA 2.8.4 e essa Voodoo não funciona bem, pois estou sem áudio na saída traseira da placa: microfone, fone e caixas. Funciona apenas pela entrada da frente do gabinete. Preciso remover o npci=0x3000 do boot.plist. Se eu não marcar essa opção o sistema não sobe, e com ela trava o áudio. Isto está complicado.
×
×
  • Create New...