Jump to content

jed852

Members
  • Content Count

    74
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jed852

  • Birthday 09/09/1993

Hackintosh Specs

  • CPU
    Core i5-5200U
  • Motherboard
    Dell Inspiron 15-7558
  • GPU
    Intel HD 5500
  1. Descobri o meu problema, o problema estava no patch da kext mesmo, estudei bastante o procedimento de patch manual da AppleHDA, e tentei fazer a minha manualmente com codec_dump pelo linux, nao consegui fazer direito a configuraçao dos XML para funcioanr tudo, mas pelo menos os auto falantes funcionaram. E com meu patch manual minha CPU nao esta fritando mais. Estou anexando meu codec_dump e svg, para caso alguma alma bondosa queira e ajudar com meu patch, talvez o Deus dos patched de audio Mirone =P Platform Files.zip
  2. Ja tentei sim, esta instalado, mas o problema persiste da mesma maneira, não sei se é preciso fazer alguma alteração nele pro meu hardware, ou se é "plug n play" Andei pesquisando outros foruns, recoemndaram aplicar patch system_IRQ, eu ja fiz tambem e persiste. estou anexando usn arquivos do meu hack tambem. Post 3 (2).zip
  3. Boa tarde caros. Estou fazendo um hack no meu novo Laptop, um Dell Inspiron 15-7558 (detalhes na assinatura), Ele esta quase pronto, so esta faltando o Audio, meu codec é ALC255, e ja tentei usar AppleALC e o AppleHDA Patcher 1.2 e o 1.6 Todos eles resultaram na mesma coisa, o audio funciona, porem esta criando ma sobrecarga no sisteme e nao consigo descobrir por que. Se abrir o monitor de atividade, da para ver o processo "kernel_task" tomando pro volta de 180% da CPU e alocando quantidades imensas de threads infinitamente. Se plugar um fone, escuto apenas barulho, se algue
  4. Hello lovely hackintoshing comunity, I have my beautiful hackcintosh system for almost a year now so i decided to buy an all apple "Magic Kit" bought the magic mouse, trackpad and wirelass keyboard, but now im facing a big issue, the BIOS cant pair with eighter of this devices, so i cant press F8 to change my boot order, so im eighter stuck with windwos or OS X. Do you guys know any good solution for changing the boot parameter of eighter the BIOS or the Clover Bootloader within windows or Mac so i can change my OS On the fly??
  5. So i just installed El Capitan from a fresh install, and it is doing great, liked the new Nvidia Webdrivers cuz now my EVGA GTX960 4gb its working way better now, but something very weird happens, when im using display port, all dark colors like gray gradients, kind o flicker little, its hard to explain, its like this small vertical lines moving form side to side, on DVI this doesn't happen, on windows neither, i haven't tried display port on yosemite so im not sure if its el capitan related. Another BIG problem at least for me is that my Lenovo mouse does NOT work at all for ine
  6. So para informar, chegou meu teclado usb e nem assim consegui srs, então desisti do chover, fui de camelino mesmo sr artur, ja instalei tudo ta zero bala =) obrigado pela ajuda
  7. ah sim, eu ja comprei um teclado e ouse usb decentes, os que estao aqui sao temporarios, vou esperar eles chegar e ver no que da.
  8. Oi, boa tarde, descupe a demora e q nao tenho teclado usb rss eu tenho um adpatador PS2 USB, coloquei ele numa porta usb e o teclado nele em seguida, porem agora estou ficando preso em SMC: succesfully initialized, as vezes ele avanca um pouquinho e para as vezes para em Backtrace 0xfff...... o que acha sr artur?
  9. tem teclado PS2 sim, se eu tirar pode funcionar? nao tenho certeza se esta carregando as kexts do CLOVER mas estao na pasta 10.10 e a versoa q estou tentando rodar w a 10.10.10 mesmo. o que achas? Do you want me to talk in english artur? cuz i cant if it helps you.
  10. Aiai nao deu certo, consegui instalar o Yosemite no HD atravez do chamaleon, entao na pos intalacao colokei Clover nele, porem ao tentar iniciar pelo HD fico preso nos mesmo lugares.
  11. Olha encontrei esse post aqui, parece q e o meu caso quando chegar em casa vou testar dai posto aqui o resultado, obrigado =) http://Olarila.com/forum/viewtopic.php?f=35&t=5005
  12. desculpe sr artur, mas o topico nao ajudou, mechi em todas configuracoes na bios aqui e nada. tentei esse guia aqui tambem http://hackintosh.zone/page/hackintosh/articles/fix-osx-hackintosh-still-waiting-for-root-device/ e nada. estou mandando dois prints da tela aqui quem sabe aparece algo q vc sabe oq é e eu nao u.u como pode ver em uma das fotos nao da para ler direito mas esta escrito still waiting for root device, antes da tela ficar assim. aparece akilo do no interval.
  13. Boa tarde, Esotu tentando instalar um Hack no meu novo PC, e esotu com problemas para rodar o instalador, estou tentando instalar com a imagem fornecida pelo sr Pernacabeluda. Inicializo pelo pendrive, e chego no clover no modo UEFI nativo, porem fiquei preco na configuracao do PCI tenteu mudar npci=0x2000 para npci=0x3000 nenhum dos dois deu certo, entao apenas tirei a flag npci ficou apennas as flags "-v kext-dev-mode=1" com isso passei da Configuração PCI. porem ele para em uma mensagem q fala "No interval found for . Using 800000", por uns 30 segundos e em segui
  14. aaaah entendi então e so um deles q escolhe iradas auehahue ai sim. agora curti segunda feira vou estourar as possibilidades uaheua eobrigado
  15. entendi, mas estou com um bom pressentimento disso ai, e q alem do intelCapri tem tb o intelAzulFB, o InjectIntel-ig e difícil mexer ate acha combinação certa. o graphic enabler e yes mesmo então?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap