Jump to content

Mac-B

Members
  • Content Count

    201
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mac-B

  • Rank
    Veteran

Hackintosh Specs

  • CPU
    Core i3 10100f
  • Motherboard
    AsRock H410M - HVS
  • GPU
    Nvidia GT 710 2GB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Depois de baixar a ultima vers√£o do Clover 5134 e atualizar o bootloader, aparecer essa mensagem na tela antes do boot: https://imgur.com/a/OHuTCBa O que pode ser a causa desse aviso? Precisa mudar alguma coisa? Valeu!
  2. Olá pessoal. Depois de atualizar para a versão 11.3, fiquei com as entradas USB 2.0 traseiras sem funcionar, mas estão funcionando as entradas USB 2.0 frontais e as entradas USB 3.0 traseiras. A entrada de áudio do microfone traseira também não está funcionando. Tive de re-instalar o "driver" da impressora Epson L395, pois ela não aparecia mais listada nas preferências do sistema. Algum dica de como posso recuperar pelos menos as entradas USB 2.0 traseiras? Valeu.
  3. Mac-B

    Audio ALC887

    Ok. Beleza. Deu certo. Se algu√©m tem uma mobo ASRock H410M e t√° sem o √°udio do Fones de Ouvido, usa o Layout ID n√ļmeros 11, ou 40 ou 52. O chato √© que depois de fazer essa mudan√ßa, toda vez que liga o PC, o √°udio por padr√£o j√° come√ßa pelo Fones de Ouvido. Alguma dica de como fazer o PC iniciar pelo Auto-Falantes Internos? J√° tentei na Prefer√™ncias do Sistema, em som, e n√£o adiantou.
  4. Mac-B

    Audio ALC887

    Boa noite Maldon e pessoal do fórum. Depois de ter instalado o sistema no meu computador, placa ASRock H410M, coloquei a pasta específica EFI para SSD e tudo funcionou perfeitamente como vc disse. Só notei que nas saídas de áudio, não tem pra fone de ouvido, tem pra Alto-falantes internos, 2 saídas de linha, 1 saída digital e outra pro HDMI. Como faço pra ativar a opção de saída para fones de ouvido? (Audio ALC887). O Layoutid é 1. Devo tentar outros Lid ou tem algum outro jeito? Valeu!
  5. Essa n√£o precisa de nenhuma kext adicional? Funciona nativamente? Obrigado. Ent√£o pro Big Sur, placas wifi com Atheros nem pensar?
  6. Bom dia. Quem tem PC Hackintosh e placas de rede wi-fi Atheros, não vai ter suporte pra internet? Só se for direto do modem por rede? Se não tiver suporte, pelo menos por enquanto, (até aparecer um instalador que sirva pro Big Sur assim como no Catalina) existe algum placa de rede wifi Broadcom compatível com Big Sur que seja nativa? Valeu!
  7. Não consigo dar o boot pela partição onde foi instalado no ssd, somente pelo pre-boot. Algo de errado aconteceu? Quando eu tava instalando o sistema, depois de reiniciar para continuar a instalação, caiu rápido no pre-boot. ficou uns 40 minutos e nada acontecia. Reiniciei o pc e tentei pelo Install Mac OS e ficou na mesma tela que tava no pre-boot. Demorou demais tbm e reinicie e voltei pro pre-boot. começou a instalar e reiniciou de novo, pouco tempo depois reiniciou novamente e não dava nada. dai reiniciei o pc de novo e entrei no pre-boot. Ai então terminou a instalação. Quando usava o Cata
  8. também gostaria de saber como ativar o wifi no Mac OS Big Sur. Tenho uma placa de wifi tplink Atheros. Quando ligo o computador, aparece o ícone do wifi, ele procura rede e não encontra nada. Já tentei instalar com o "Atheros Installer for 10.14 and 10.15 mas não da certo. Apliquei o MOUNTasRW e mesmo assim não teve resultado. Aparece uma imagem: touch: /System/Library/Extensions: Ready Only File System. Tem alguma solução pra instalar a I080211Family.kext pra conseguir o wifi no computador?
  9. "USB Solution" tem de usar com os processadores de 10ª Geração ou é somente se for preciso, se houver algum problema com USB?
  10. Mac-B

    Placa ASRock H410M

    Fazendo uma retificação: O processador é o core i3 10100f.
  11. Ol√° Maldon. Gostaria de saber se na placa-m√£e ASRock H410M-HVS com soquete LGA 1200, processador core i3 9100f, √°udio ALC887 e uma placa de video da Nvidia pode ser instalado o macOS Catalina e/ou macOS BigSur com Clover. Se sim, qual a vers√£o do Clover deve ser usada? A 5123.1? Tem alguma pasta EFI pra esse hardware? Valeu!
  12. Salve galera. Estou tendo um problema com o notebook. Toda vez que acesso a App Store ou abro o safari na p√°gina do Bing ou do Yahoo, o notebook trava tudo. Depois de 5 min ele reinicia a tela e vai pra tela inicial de login. Isso acontece s√≥ nesses 2 apps. Se eu acessar a p√°gina do Bing ou do Yahoo no Mozilla, a tela n√£o trava. Algu√©m j√° teve esse problema e encontrou alguma solu√ß√£o? Pesquisei muito na internet e vi que alguns tiveram esse mesmo problema, mas nas vers√Ķes anteriores. N√£o achei nenhuma solu√ß√£o que me ajudasse.
  13. Eu tentei com essa pasta e deu isso: vide foto https://imgur.com/R3VB20v E quando tentei com clover 5123.1 e EFI MacPro6,1 com chipset 6, deu isso> vide foto https://imgur.com/KCNRfFD Essa minha MoBo tem UEFI e Legacy(BIOS), mas em UEFI, o windows 8 t√° impregnada nela e n√£o aceita instalar outra imagem no modo UEFI. Se eu soubesse como eliminar de vez esse windows do modo UEFI, acho que conseguiria instalar o macOS em UEFI e n√£o em Legacy. Falando em Legacy, criei minha pasta OC e ficou muito boa, depois de revisar no Sanity Checker. Depois de criar a pasta pra es
  14. Ol√° Maldon. Fiz alguns testes no meu chipset 6 com a pasta EFI daqui do f√≥rum. Com Clover 5126 depois do in√≠cio "das apresenta√ß√Ķes" tive Kpanic. Depois tentei com Clover 5123.1 e depois "das apresenta√ß√Ķes" at√© come√ßou o processo de instala√ß√£o, mas logo a instala√ß√£o reiniciou novamente. Tentei com duas smbios diferentes: Mac Pro 6,1 e iMac 15,1 que s√£o as indicadas pelo Dortania para IvyBridge. Voc√™ acha que pro IvyBridge existe alguma esperan√ßa especificamente com Clover? Ou pode esquecer mesmo? valeu!
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap