Jump to content

duynhp

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    g620
  • Motherboard
    h67m
  • GPU
    7300gt
  1. Hi! Thank for your great working to make the perfect catalina installation. This is my package after running RunMe.app : https://drive.google.com/file/d/1d9RmqDNfo8T1EBC7kDDi3gB03sFx-ywB/view?usp=sharing Thanks for your help.
  2. make sure you are using latest version of Lilu and whatevergreen
  3. nothing strangs, i followed the popular setting of most guides on internet. But the setting works well with mojave, now running 10.14.6 without problem. Also i used the EFI folder of 10.14.16, still has same stuck on "+++++++++++''.
  4. still no help sir, i dont know why! because the ''Olarila 10.14'' and ''Olarila 10.13'' installation boot very smooth without any problem.
  5. Hi. I'm using Olarila catalina image to boot my machine with spec ''huananzhi x99-8m, i7-6800k, 2x16gb ddr4, msi rx580 8gb'' - it was running Olarila high sierra very smooth. but today try to install catalina, it got stuck on ''+++++++++++++'' when try booting with installation usb stick. please consider my case and give my an advise. thanks. photo: https://photos.app.goo.gl/AHnsgoeMVLgRx3KYA my original dsdt: https://drive.google.com/file/d/19r7M8EcaMGPrUQP9iWKcF2TWRYg129oj/view?usp=sharing p/s: sorry about duplicate topic because i've posted wrong forum.
  6. Hi. I'm using Olarila catalina image to boot my machine with spec ''huananzhi x99-8m, i7-6800k, 2x16gb ddr4, msi rx580 8gb'' - it was running Olarila high sierra very smooth. but today try to intall catalina, it got stuck on ''+++++++++++++'' when try booting with installation usb stick. please consider my case and give my an advise. thanks. photo: https://photos.app.goo.gl/AHnsgoeMVLgRx3KYA my original dsdt: https://drive.google.com/file/d/19r7M8EcaMGPrUQP9iWKcF2TWRYg129oj/view?usp=sharing
  7. Hi, i found solution myself, because of my processor, the APIC table is wrong with clover, so, i update clover to 5100 (latest) and tick to the box ''APIC fix'', then everywhing works well. Now everything runs smooth. Thank for your support! donated!
  8. Thank for replying me. I've check again everything. use etcher to flash your Olarila image to usb disk. Boot from it to my machine, and got stuck on this error: https://photos.app.goo.gl/PSzv2KosSY4H26Yj9 - This is my DSDT when i press F4 on clover boot screen: https://drive.google.com/file/d/1k-29Bz92rzkmTOoYkro71bf_GIHbNmaE/view?usp=sharing
  9. hi, please consider my problem. i stuck on this and cannot boot to installer i use your catalina 10.15.1 image and latest clover v5100 x299 ud4, i9-9820x, vega64 https://photos.google.com/share/AF1QipO5mpzdDSxf_x0LnmMbBYVXmNc7xWJGHJ0QVrYWTiqSui9rviDnDP7qlxSWwDXsoA?key=dVV6TUxpMjFzRFZhUF9BSnNvTFN6OGtic3BYSTBB
×
×
  • Create New...