Jump to content

souzagf

Members
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About souzagf

  • Birthday 07/13/1953

Hackintosh Specs

  • CPU
    Intel i7 3.5 4970K
  • Motherboard
    GA-Z87X-UD5 TH
  • GPU
    NvídiaGeforge 660 2 Gb
  • INTERESTS
    Inform√°tica
  • OCCUPATION
    Militar-FAB - Oficial- reserva
  • YAHOO
    SouzaGF
  • LOCATION
    An√°polis-GO
  1. Olá a todos. Recentemente comprei um adaptador, Hackintosh Apple bcm94360cd Bt4.0 Wifi Card & Pci-e Adaptador com Antena, e instalei em minha placa mãe Gigabyte Z87X-UD5 - TH. tudo foi tranquilo, 100%, não precisei fazer nada, somente a instalação. Tenho wifi e através do bluetooth tenho teclado, mouse magic e trackpad, tudo originais da Apple. Para comprar, ebay e amazon.
  2. Amigo, já tinha baixado e instalado, não rolou, nem mesmo o atualizado. Meu OSX é Yosemite.
  3. Olá. Alguém pode indicar um aplicativo para controle de temperatura, Yosemite. Já tentei alguns e não consegui ver grandes coisas.
  4. Amigos, n√£o consegui no Yosemite....h√° alguma dica?
  5. Olá pessoal. Por acaso tem como no hackintosh se produzir o som de inicialização do Mac OSX? Pesquisei é não achei como fazer e ou com que o som de inicialização seja ativado.
  6. Gente, ent√£o.....passei um bocado de tempo para aprender um pouco como configurar o Clover Configuration, mas, com certeza deu certo, pois agora tenho App Store, Face, Massaje, iCloud. Show de bola.
  7. Marcelo, show de bola com HD SSD, fiz o mesmo procedimento descrito acima. Ainda não configurei o Clover com seu aplicativo, vou ter que aprender como fazer. Então, fiz a atualização 10.10.3 e a uníca alteração foi meu som, tive que reinstalar. Marcelo, não tenho face, Imassage, não consigo baixar nada do app Store e iCloud.....acho que isso tem haver com a configuração do clover, correto?
  8. Ok, Marcelo....deixa como está? Então, o meu OSX hack está redondo.....vou ver essa configuração, mas estou bastante maravilhado e sem problema e acho que nem vou fazer mais nada. Instalei o Yosemite em um HD Sata III e acho q vou instalar em um HD SSD pra ver se é mais rápido, o que vc acha?
  9. Valeu, Marcelo, mas não precisa configurar o Clover através de seu aplicativo? Quando instalei o Yosemite, vi a partição EFI, mas depois que reiniciei não deu boot, então tive que refazer a instalação e proceder a montagem do EFI, conforme descrito acima. PS: Tenho, som, lan e wifi e até o momento não tive congelamento de nada, tudo perfeito.
  10. Olá a todos. Instalei o Yosemite pelo USB Clover, baixado daqui e criei o EFI pelo modo sudo newfs_msdos -vEFI -F 32 /dev/rdisk0s1. Dando boot blz, mas gostaria de configurar o Clover pelo seu aplicativo ou não devo realizar por esse método? Não conheço outro método. Minha configuração; GA-Z87X-UD5 TH; i7 4970K, 32 GB de Ram Corsay, GTX 660 2 GB, HD 500 GB Seagate Momentus ( OSX Yosemite 10.10). Fonte Corsay 860 Platinium, driver de DVD e wifi nativa TL-WDN4800. Desde já agradeço.
  11. Ol√° amigos. Ent√£o, andei sumido......mas voltei. Atualmente fiz uma instala√ß√£o em meu novo CPU, o Yosemite. Instalei via USB Clover, baixado aqui, e instalei o boot pelo chameleon, pois n√£o consegui pelo clover. Mas, verifiquei que ao iniciar o boot notei que aparece umas informa√ß√Ķes na tela, veja fotos. Ent√£o, acho que n√£o √© normal e gostaria de ajuda. Exceto essa d√ļvida, o funcionamento do sistema OSX est√° tudo normal. Minha configura√ß√£o √©: GA-Z87X-UD5 TH; i7 4970K, 32 GB de Ram Corsay, GTX 660 2 GB, HD 500 GB Seagate Momentus ( OSX Yosemite 10.10). http://i.imgur.com/RucjBGs
  12. Prezados. Necessito da ajuda de como criar um pendrive inicializável e ou DVD do Mavericks para um Macbook e ou Imac. Desde já agradeço.
  13. Prezados, isso já ocorreu comigo, não com o mesmo processador, mas de um i7 2.8 para um i7 3.0 com cache superior. Então, depois de fazer umas pesquisa, o que deu certo foi. - reset da bios. - reconfigurei a bios para o Mac OSX, no meu caso também o Mavericks. - refiz a DSDT. Reinstalação do Mavericks subindo com a flag -v, com chameleon. Tudo normal e até o momento sem problemas e atualizado para 10.9.3. Bem, tenta aí.....sucesso para você.
  14. Prezado, primeiramente me desculpe pela demora em informar que meu amigo decidiu vender a placa mãe alegando que não ter gostado do audio no windows e a não atiivação no Mavericks. Sendo assim solicito encerrar esse assunto. Na minha opinião a bios da placa mãe veio com problema de fábrica, tendo em vista que apliquei todos os recursos para ativar o audio, inclusive com os tutos daqui, sendo todos sem sucesso. Também verifiquei que no teste pelo skype no sistema do windows 8.1 ecos e som robotizado quando em contato com fonia, isso com testes com varias pessoas. Desde já agradeço pel
  15. Prezados amigos. Fiz o hack para um amigo em um desktop com a seguinte configura√ß√£o: Proc. Intel Xeon 3.0 Ghz Placa m√£e Gigabyte GA-X79-UD3 Mem√≥ria DDR3 Kingston 4X4 GB -2133 MHz Placa de v√≠deo Geforce GTS 450 e GTX 770 HD 120 GB SSD Sansung Sata3 e HD sataII 80 GB Audio ALC 898 Lan Intel Gbe. Ent√£o, fiz a instala√ß√£o em ambos os HDs e placa de v√≠deo e de v√°rias formas de flags e ainda com e sem DSDT, tudo perfeito, mas sempre que dou boot por qualquer um dos HD o audio fica mudo, desaparece. - Tentei atualizar a Bios para √ļltima vers√£o, F16, e constatei que n√£o foi po
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap