Jump to content

flashzin

Members
  • Content Count

    88
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

Hackintosh Specs

  • CPU
    i5 2500k Intel
  • Motherboard
    Asus p8z68 -v LX
  • GPU
    GTX 760
  • INTERESTS
    Hackintosh, Conhecimento, amizade, ajuda,
  • OCCUPATION
    Estudante
  • LOCATION
    Sao paulo
  1. Caramba nunca vi um boot com tantas flags assim! Não entendi porque você está usando a flag "rootless".
  2. Mouse é USB? Se não for tente com um. Boa sorte
  3. Obrigado pela dica, mas acabou dando certo do jeito do nosso amigo Bauer. Valeu Consegui instalar o CUDA do seu jeito obrigado. Problema solucionado... Obrigado galera do Olarila pelo suporte!!! Valeu
  4. Esse erro do Cuda acontece porque o CUDA só tem suporte para SMBIOS de MACBOOK PRO você deve estar usando um SMBIOS de imac ;/ A solução é trocar o seu SMBIOS por um MACBOOK PRO instalar os drivers CUDA e depois reinstalar a SMBIOS original. Já o seu outro problema não faço ideia... (sorry) mas pesquisando rápido aqui parece que outros tiveram problema e a solução foi atualizar o Driver de video
  5. Eu fiz um backup antes de mudar o SMBIOS deu um KP, ai restaurei para o config original mas deu o mesmo KP. Não entendi nada ;/ Não sei oque fazer ;/
  6. Boa noite galera do Olarila... Tenho uma GTX 760 e queria instalar os Drivers da Nvidia. Estou com um Hackintosh 10.10.4 com SMBIOS iMac 27 (2011), mas como vocês sabem o CUDA só tem suporte para MAC PRO, com isso a instalação da erro. Gostaria de saber se tem como instalar esse CUDA sem mexer no SMBIOS. Agora me pergunto se coloquei o SMBIOS certo: p8z68 -v lx GTX 760 i5 2500k 8gb ddr3 1600 Obrigado
  7. Obrigado, vou tentar fazer aqui e digo se deu certo. Abrass
  8. Galera, estava procurando um tópico desse problema meu aqui no Olarila mas não achei. Eu ja tinha o windows mas acabei formatando o HD e quero instalar ele novamente, mas não sei se instalo normal ou preciso fazer algo. Estou usando 2 HD um para o yosemite (Clover) e o outro para o suposto windows 7. Tive problemas no windows pois toda vez queria que eu fizesse um CHKDSK. Como eu tenho que instalar o windows? Se alguém tiver um tutorial para min pf ajudaria muito (sou muito noob em hackintosh) Valeu galera
  9. Acertou na lata amigo, foi direto!!!
  10. Então ele ja vem desmarcado, parece que ele vai entrar no ambiente grafico da "maça" ele reinicia mas fica numa tela preta, sem aparecer a bios.
  11. Há, então foi sorte pois quando coloquei essa bandeira ele foi kkk, então man a opção está ativada como está falando mas ainda não foi.
  12. Amigo pode me ajudar novamente? Fiz a instalação do Mavericks, mas ele pede "Quando a instalação reiniciar, faça boot do instalador novamente para concluir a instalação", estou fazendo isso mas quando termina de passar os comandos no boot verbose ele reinicia, tentei com a bandeira graphicsenabler=no mas mesmo assim ele reincia Alguma ideia? Abraço
  13. Amigo já conseguir sanar o problema, não sei se todas as bios da asus são assim mas você teria que ativar a opção EHCI para continuar o processo. Eu ativei foi com a bandeira -v ncpi=2000 e graphicsEnabler=no "sem ela o PC reiniciava". Obrigado pela ajuda.
  14. Galera estou seguindo passo-a-passo esse 'tutorial', e quando vou bootar o Install Os X mavericks pelo clover para começar a instalar ele para nesse erro. ele está sendo iniciado pelas bandeiras -v ncpi=2000. "padrao do clover". Erro: Se alguem poder me ajudar fico grato. Abraço
  15. Estou apanhando nesse Script terminal; O AICPMPatch.pl tem que estar em qual diretorio e o AppleIntelCPUPowerManagement tem que estar em que diretorio? Eu paro na tela com o nome do kext start.
×
×
  • Create New...