Jump to content

jcrcarmo

Members
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

0 Neutral

2 Followers

About jcrcarmo

  • Birthday March 2

Hackintosh Specs

  • CPU
    Intel Core i5 6200U @ 2,40GHZ
  • Motherboard
    Lenovo Paris 5A8
  • GPU
    Intel HD 520
  • INTERESTS
    Hackintoshing, C# programming, PHP, MySQL, Webflow, Video editing.
  • OCCUPATION
    English and History Teacher | Amateur programmer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, I cloned my Hackintosh partition using CarbonCopyCloner to an external SSD drive. Everything works, but for some strange reason, when i boot from the external SSD drive, Clover shows the icon for this drive as some kind of error. Please refer to attached picture in the zip file. Any ideas on how to fix this? Thanks! clover.zip
  2. Hello guys, I’m running macOS Catalina 10.15.2 on my Lenovo Ideapad 300-15isk laptop. Everything works, except HDMI audio. I can’t get it right no matter what I try, and I’ve tried every guide I’ve found. Here are my specs: Lenovo Ideapad 300-15isk 80RS Intel core i5 6200U @ 2.40 GHz Intel HD 520 Graphics 16GB of DDR3L RAM @ 1600Mhz 480GB SSD as primary boot and system drive 1TB SATAIII HD as secondary. Backup drive Dual boot (macOS Catalina 10.15.2 and Windows 10 Pro) Please refer to the link to my RunMe files in case anyone wishes to look at them. Thanks a lot for your time and help! https://drive.google.com/file/d/1uIQ4vjsSE5VslyT0yZV1jnxUgKPbl1s2/view?usp=sharing UPDATE - Dec.13th 2019: I was told it's easier to configure HDMI audio with AppleALC, so I finally got it to work. Now I have better audio quality than I had with the patched AppleHDA, and two line inputs now show in the sound properties window, which I didn't have before. Next and final step to a perfect Hackintosh laptop: HDMI audio!
  3. Hello everyone, I installed the Broadcom BCM94352Z wi-fi / bluetooth combo card on my laptop and it worked great on macOS Mojave 10.14.4, but now that I installed macOS Catalina 10.15.1, wi-fi works right OOTB, but bluetooth is not even detected. I followed the same ReHabMan tutoriaI I did for Mojave, but it doesn't work on Catalina. Any ideas on how to solve this issue? Thanks a lot for your time and help. Laptop Lenovo Ideapad 300-15isk 80RS Intel core i5 6200U @ 2,40 GHZ 16 GB RAM Intel HD 520 Graphics 480 GB SSD 1 TB SATA HD
  4. Hi guys, Greetings from Brazil! I have successfully vanilla-installed macOS Catalina 10.15.1 on my Lenovo Ideapad 300-15ISK 80RS laptop (system board Paris 5A8). Issue #1: It boots very slowly, but everything works (installed a compatible wifi-bluetooth card). Issue #2: graphics. I've googled extensively, but to no avail. It was a breeze to configure the Intel HD 520 graphics on Mojave but, so far, Catalina has been a b_tch! Any ideas on how I can solve these two issues? Thanks a lot, guys! I really appreciate your time and help. Best regards, jcrcarmo. -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- UPDATE: HERE'S THE LINK TO THE EFI FOLDER SPECIFIC FOR THE LENOVO IDEAPAD 300-15ISK 80RS (SYSTEM BOARD PARIS 5A8). EVERYTHING IS WORKING. THERE ARE KEXTS FOR THE BROADCOM BCM94352Z WI-FI / BLUETOOTH CARD THAT I INSTALLED TO REPLACE THE STOCK ONE. MY SINCERE THANKS TO maLdOn FOR ALL HIS WORK. WITHOUT HIS HELP, THIS WOULD NOT HAVE BEEN POSSIBLE. YOU ROCK! https://drive.google.com/file/d/1CU1U8yj2OTw1GrhyS3V9dDLe2X9mnUo4/view?usp=sharing Enjoy!
  5. Hi MaLd0n, success!!! I saved the tutorial codes in Notepad in Windows and for some strange reason MaciASL doesn't read it when I copy and paste it in the patch window. I had to save the codes in rich text format first and then enter tem in MaciASL. Tricky... So I followed the tutorial again and voilá! My brightness control keys are working perfectly! Thanks for your time and help!
  6. Never mind, I found out what the problem was! I did the tutorial again and voilá! My brightness keys are working. Thanks a lot.
  7. Hi guys! I have an issue here: I am following the tutorial but, when I get to the Console part, the system log returns an error when I press brightness up or down. It's not mapping the keys. Any ideas? Thank you for your time and help.
  8. EC0 to EC patch was already enabled in my config.plist. I installed your DSDT.aml to EFI... ACPI/Patched and I notice that now I have battery management and the brightness slider under system preferences works - this is a great improvement. Now, is there a way to make the brightness keys - and + work? Thanks a lot. I owe you a beer!
  9. Hi MaLdOn I followed your instructions and here are the saved files from the RunMe.app (please refer to attachment). Thanks!! Send me JCs-MacBook-Pro.zip
  10. Hi MaLdon, How are you doing? I followed your tutorial and I was able to install the latest macOS Mojave on my Lenovo Ideapad 300 15isk laptop. I used CCC in order to run it in HFS instead of APFS. Now there are only a few minor post-install issues: a) Since I copied the EFI folder from the USB install stick to the EFI on my HD, the very beginning of the boot process is visually very noisy, so how can I have it boot more quietly? Is it possible? b) Could you please point me in the right direction to get my Function keys working? c) Wi-Fi doesn't work yet. I'm waiting for my Broadcom card to arrive. Thank you very much for all the time and effort you invest in helping the Hackintosh comunnity. Your work is greatly respected and appreciated. Best regards, Jay Cee.
  11. Hello guys, Greetings from Brazil! Where is the download link for the DSDT file? I've looked all over and I can't find it... Thanks for your help. Jay Cee.
×
×
  • Create New...