Jump to content

adrianogoes

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7-7700k
  • Motherboard
    GA-Z170X Ultra Gaming
  • GPU
    Pulse Radeon RX 580 8GB
  1. Funcionaram as duas saídas, DVI e HDMI? No Mac OS então você conseguiu dual monitor?
  2. Eu já tentei o ROM da 8800GT mas não deu certo. Os conectores são diferentes, eu sei, mas eu acho que a VoodooHDA chama o áudio HDMI ATAPI de SPDIF. A saída de áudio da placa-mãe (ALC889) eu já liguei na placa de vídeo e, no Windows, eu mandava som para a TV pelo cabo HDMI.
  3. Mais leituras apontam que o problema está relacionado a HDCP... ???
  4. Até onde entendo SPDIF ATAPI é o nome que a VoodooHDA.kext dá pro audio HDMI...
  5. Pois é, eu uso VoodooHDA também. Mesmo sem HDMI audio na placa-mãe e na placa de vídeo nas tuas configurações de áudio não tem saídas SPDIF?
  6. Cassio, você usa VoodooHDA ou AppleHDA patched? Eu disse que tinha desistido... ))) Mas será que o problema não é conflito do HDMI audio da placa-mãe (no meu caso ALC889 da DX58SO) com o HDMI audio da placa de vídeo (no meu caso 9800GT)? Abraços!
  7. É, eu desisti de vez agora. Tentei todos os NVCAPs possíveis e nada. Acho que li sobre um cenário parecido com o seu e o problema estava na pinagem do conector DVI-HDMI. Enfim... Uma pena. Nessa o Windows 7 ganhou de barbada. Pelo que li os drivers no Windows conseguem fazer a alocação de channel x output em tempo real. E o seu cenário me desanimou a comprar outra placa de vídeo que tive 2 DVIs.
  8. Cassio, eu acho que a solução está em setar um NVCAP que funcione. Com este NVCAP que eu estou usando agora não preciso nem desconectar o cabo HDMI da placa e o Mac OS funciona perfeito. Se eu não coloco NVCAP, ou seja, deixo o GraphicsEnabler=Yes extrair, dá tela preta. Então com esse NVCAP eu (acho que) estou dizendo para o Mac OS que só tenho uma saída na placa de vídeo funcionando (DVI, mais próxima da placa-mãe) e que nela sai sinal digital. Eu listo abaixo alguns links onde li coisas sobre NVCAP, channels, outputs, etc, mas é tão confuso e às vezes contraditório que ainda não
  9. Olá pessoal. Desde que montei meu hackintosh eu tento usar dual display e não consigo. Já li e fiz de tudo, desde GraphicsEnabler=Yes até usar NVEnabler e GFX String. Nada... Tudo funciona perfeitamente no Windows 7. Será que alguém tem alguma última dica antes de eu me dar por vencido? Estou com OS X 10.6.8 e drivers da NVidia atualizados. Minha placa de vídeo é uma ECS NVidia GeForce 9800 GT 1024MB Green Edition (NR9800GTE 1GQU 10de.0614). Ela tem uma saída DVI (mais próxima da placa-mãe), uma saída VGA e uma saída HDMI. Na saída DVI está ligado um monitor LG
  10. PessoALL! Bom, desde que eu fiz meu hackintosh - há quase 1 ano - nunca deixei de ter um problema muito chato com travamento e tela ficando toda bagunçada. Investigando ao longo desse tempo todo descobri que o log do kernel sempre indicava a mensagem do título deste post antes do travamento. Daí, pesquisa aqui e ali e vi que era um erro muito comum, inclusive nos Macs originais. Tem até um grupo que se juntou para processar a NVidia pois este erro estava relacionado principalmente a GeForce 8800 dos Mac Books Pro. Enfim, depois de quase desistir - afinal de contas a coisa parecia sem
  11. MaLd0n, muito obrigado! O DSDT funcionou perfeitamente.
  12. Hi there! Could someone help me with this DSDT? It's from Intel DP55WB with latest BIOS. acpi_dsdt.bin.zip Unfortunately Auto-Patcher is not working with this... Thanks!
  13. Oi MaLd0n! Você indica algum link ou tutorial para eu fazer o DSDT? Abraços!
  14. Oi MaLd0n, beleza? Então, rodei o Auto-Patcher na outra máquina com a placa Intel DP55WB e não funcionou. Segue o arquivo extraído pelo Everest para você me ajudar. acpi_dsdt.bin.zip Mais uma vez muito obrigado! Abraços!
  15. Valeu. Eu desisti do notebook: muito trabalho, correndo atrás do próprio rabo... )
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap