Jump to content

HoMiNeS

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HoMiNeS

  • Birthday 06/04/1983

Hackintosh Specs

  • CPU
    i5 460M
  • Motherboard
    hp g62-90SP
  • GPU
    ATI MOBILITY RADEON 5470 1Gb
  1. Aqui vai um video de como eu fiz!! espero ajudar alguem!!! os ficheiros estao no primeiro post! ">
  2. consegui resolver o problema. Estava relacionado com o SMbios. mudei para macbook6,1. E já arranca com grafica e tudo 10.8.3! obrigado mais uma vez
  3. será quem tem haver com o facto de ele não conhecer o forced edid?
  4. Ok pelos vistos ficou bem. O unico problema é que quando entra em modo sleep ele quando volta o ecra nao liga. alguem me pode ajudar?
  5. Olá boas, Tenho um portatil Hp G62-B90Sp com um Processor 2.53 GHz Intel Core i5-460M Arrandale. Eu nao consigo meter o DSDT que trabalhe na minha maquina. A bateria nao dura uma hora ligado e quando entra em sleep apenas desliga o ecrã. No windows a bateria dura 3 horas mais ou menos. Gostaria de saber se acham k posso usar o Patch que está na lista para o HP G62-b16st? A nivel de caracteristicas é bastante parecido ao meu. http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c02575532 http://h10025.www1.hp.com/ewfrf
  6. olá pedro le isto! http://Olarila.com/forum/viewtopic.php?f=6&t=3371 se precisares de ajuda avisa abraço.
  7. Olá malta antes de mais queria agradecer ao Artur-pt por toda a ajuda e paciencia que teve comigo. Grande abraço. Não prometo que isto trabalhe em todos os computador, isto foi feito num HP G62-B90SP com uma intelhd, procesador i5 com uma bios insydeh20 que não tinha a opção de Switchable Graphics. Sem tiverem medo de editar a vossa bios, mais vale não tentarem isto. A Primeira coisa antes de desactivar a placa da INTEL HD, instale o OSX seja lá ele qual for e procure os Kexts da placa Grafica, no meu caso era uma ATI MOBILITY RADEON 5470 1GB. Tem de fazer com que o OSX de
  8. Quando tento isto no ML, o que acontece é k quando deveria entrar no sistema, a maça continua lá se por exemplo aumentar o volume ou diminuir ouve-se o som, mas a imagem continua a ser a maça com a cena a rodar. Se for por -v o codigo pára simplesmente , e depois fica na mesma eu se clicar no volume ouve-se o som. Algo está a estagnar no sinal para o ecra digo eu. mas tb tem o force EDID activo por isso não deveria acontecer. A unica coisa que acho estranho é mesmo o facto de por exemplo ai no teu aparecer o modelo mesmo todo da grafica e no meu diz que é uma 5000 simplesmente,
  9. Hey Artur tudo bem? Quero te agradecer mesmo muito!!!! obrigado pela tua ajuda!!! Consegui meter isto a bombar, mas tudo muito estranho. Entao como te disse formatei a minha instalação e comecei do zero. No ML 10.8.3 assim que entrava no sistema o ecra ficava todo branco, se activasse a Intel HD ele entrava na boa assim como se fizesse GE=no Entao depois instalei o Lion em vez do ML, (instalei com a intel hd activa para ter imagem depois de instalação), deixei tudo de origem e tal e ele mal entrou no sistema detector logo a grafica, entao eu basicamente desactivei a inte
  10. Hey malta agora está a acontecer uma cena estranha . O sistema inicia e quando supostamente deveria entrar no macos o ecrã fica todo branco , mesmo que comece com a flag -v .
  11. Eu também acho que seja isso. Até porque eu já tinha tudo definido para a outra grafica Intel HD. E trabalhava bem. Mas a nivel grafico estava muito limitado. Vou instalar tudo novamente. Eu neste momento tenho tiple boot (windows e 2 montain lions) Vou retirar isso tudo e voltar a meter tudo de origem. Hj faço isso e depois reporto o resultado. O que acho engraçado é k o sistema realmente já só reconhece mesmo a ATI, e se isto trabalhar será uma boa novidade para o pessoal todo que tenha a mesma bios que eu sem opção de switchable Graphics e com um processador
  12. Hey boas, Já tentei o Forced Edid mas nada mudou. Actualizei os KEXT e aquilo faz load de dois Kext O AMD support e o AMD5000Controller os outros dois não faz. não tá facil isto.
  13. As kext que eu tenho no sistema de origem sao ati(qualquer coisa) e nao AMD(qualquer coisa) Devo actualizar as KEXT?
  14. Vou tentar esse forced edid. Logo já te digo o resultado. Muito Obrigado.
  15. Tenho. Já tentei o guia todo e não trabalha Deveria dizer lá que é uma ATI Radeon etc..
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap