Jump to content

ALN_HCK

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. O Logic funciona perfeitamente! Todas as funções 100%. A questão está na instalação de softwares, plugins e etc... qualquer programa que peça para eu inserir o numero serial, eu coloco e o software funciona normalmente...mas não somente o Logic, e sim, todos os softwares que instalo dentro do Lion 10.7.5, apresentam este problema com os seriais que não fixam. O problema em si, não é no Logic, e sim, no Lion...
  2. Ola! Estou tendo problemas no Lion 10.7.5. Nao sei se este espaco e destinado a este tipo de problemas, se nao for, peco desculpas e me indiquem o local correto. Nao consigo instalar alguns apps e tenho problema com os seriais dos programas que instalo no OS. Atualmente, estou tentando instalar o CrossOver, para rodar apps da plataforma windows, dentro do OS. Mas nao consigo faze-lo funcionar. Instalo o app e quando clico para abrir o mesmo, ele comeca a abrir e logo fecha. A questao dos seriais dos programas e o seguinte... utilizo no meu hack a ultima versao do Logic e nele in
  3. Pois eh Artur. Eu ja havia instalado esta kext anteriormente. Mesmo assim, fiz o procedimento que tu disse. Instalei o VoodooHDA.kext e alterei o arquivo info.plist de acordo com meu device de audio. Mas nao resultou em nada! Esta mesma kext que postou pra mim, eu achei um PKG dela tambem. Mas nao resultou em nada. Edit.: Corrigindo! A kext VoodooHDA funcionou ! Mas somente quando fiz a instalacao atraves do OSX86TOOLS. Quando instalava com Kext Utility dava Panic na Kernel.. A unica questao que ficou pendente, e que o som ficou com o volume bastante baixo. Quase nao da pra
  4. Depois de tentar varias alternativas diferentes, tive alguns resultados positivos. Com a instalacao do Os X Lion 10.7.5, so consegui fazer o boot instalando o Clover v.2. Instalei as kexts: FakeSMC, NullPowerCPU, AppleRTC, ElliottForceLegacyRTC e Realtek Gigabit Ethernet. Esta quase tudo funcionando perfeitamente, se nao fosse o audio! Nao consigo faze-lo funcionar de forma alguma! Ja instalei muitas kexts, precisei formatar diversas vezes o Os X por causa de Kernel Panic durante todo esse processo. No site Olarila.com/kexts/, encontrei diversas alternativas. Tentei muitas! Mas nenhu
  5. Este link que me enviou agora esta um pouco melhor para seguir me parece. Peco desculpas, mas sou muito noob em Mac OS. Tenho dificuldade para entender algumas coisas deste sistema. Mas vou tentar novamente, agora com este outro link. Espero conseguir. rsrs Muito obrigado pelo apoio e paciencia!
  6. Estou tendo muita dificuldade para conseguir completar esses dois passos (passo 4 e 5) A instalacao do Mac OS X Lion 10.7.5 eu consigo fazer normalmente. O computador inicia com a placa de video ja instalada, porem, fica sem audio, sem boot, a CMOS reseta toda vez que reinicio o computador, enfim... Quando instalo o chameleon, nao sei como configura-lo, nao sei quais kexts meu sistema esta necessitando, nao consegui seguir o procedimento para instalar as kexts, me pareceu um pouco complicado. Toda vez que reinicio o sistema, ele trava e preciso reiniciar-lo no botao reset. Entao, depois de
  7. Certo! Jaa estou efetuando as instalacoes por aqui. Assim que terminar, posto os resultados. Muito obrigado pelo apoio.
  8. Boas novas! Fiz uma instalacao limpa do Mac OS X Lion 10.7.5, e com essa nova instalacao o video funcionou perfeitamente! Mas agora surgiram alguns outros detalhes... o audio nao esta instalado...quando ligo o computador recebo erro na CMOS, ela nao esta segurando configuracao... so consigo dar boot no Mac OS com o pendrive plugado, sem ele o computador nao da boot. Sabe me dizer como solucionar estes erros? Muito obrigado por todo apoio!
  9. Certo! Vou ler o conteúdo dos links e fazer o procedimento. Volto a postar aqui os resultados. Muito obrigado!
  10. Gostaria de começar do zero, fazendo passo-a-passo. Formatei e instalei novamente o iAtkos. Tudo funcionando, menos a placa de vídeo. Me ajudem por favor! Preciso da aceleração gráfica da minha placa de vídeo.
  11. Depois de ler bastante os forums, apliquei mais algumas alteracoes nas kexts NVDAResman e NVDANV50Hal e obtive o seguinte resultado...veja no anexo. Mas ainda nao consegui ativar a aceleracao grafica da minha placa de video. Nao consigo ver videos na internet e nem instalar softwares que necessitem da placa de video. Alguma sugestao do que fazer para solucionar? Agradeco por todo apoio!
  12. Entao, conforme o post do oldnapalm no link da minha primeira mensagem, digitei no terminal o codigo "ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID" e o resultado e UID=1 Entao creio que PCIRoot seja igual a 1, estou certo? Mas eu ja coloquei o PCIRoot igual a 0 e tambem igual a 1 e nenhum dos dois solucionaram. Nao estou utilizando o Chameleon Wizard e sim o Chameleon que esta instalado juntamente com o OS, isso faz algum diferenca? Segue um print da tela de configuracao do chameleon instalado aqui.
  13. Certo! Ate o momento, o que fiz foi o seguinte... Editei o arquivo "org.chameleon.Boot.plist", inserindo GraphicsEnabler=Yes, PCIRoot=1 e o device properties com o Hex. No arquivo "NVDANV50Hal.kext", inseri o codigo 0x06e410de&0xfff0ffff.... Agora instalei a NVDAResman.kext e as coisas mudaram, porem, ainda sem identificar PCI. Veja anexo. Alguma opiniao?
  14. Coloquei sim! Tentei com GraphicsEnabler=Yes, tentei com PCIRoot=1... Mas, nada por enquanto! Alguma sugestao do que posso fazer pra ativar essa placa no OS? Muito grato pelo apoio!
  15. Entao... fiz o procedimento! Na real, como eu ja havia instalado algumas kexts e ja nao sabia mais qual era qual, instalei novamente o OS. Agora, com uma instalacao limpa, efetuei o passo a passo deste post (http://Olarila.com/forum/viewtopic.php?f=2&t=40), e ainda somei o que o Mironi disse e tambem o que a Laurasoares disse. Mas ate agora nada de reconhecer a placa PCI. Alias, instalei o software "System Info" e nele mostra que minha PCIe nao possui nenhuma kext de instalacao. Veja no anexo. Como posso fazer a instalacao e reconhecimento da minha PCI? Muito grato por todo apoio!
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap