Jump to content

sphinx777

Members
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    1

sphinx777 last won the day on August 29

sphinx777 had the most liked content!

Community Reputation

8 Neutral

Hackintosh Specs

  • CPU
    Intel I5 5400
  • Motherboard
    Z370n Wifi
  • GPU
    Radeon RX 560 4GB
  1. Descobri hoje (17.10.2020) como resolver o problema! É uma configuração do Clover mas que nunca iríamos imaginar como resolver. CapturFiles_3 cópia.jpg.zip
  2. Por favor, procure por BOE IPS NV156FHM-N35 NV156FHM N35 em sites de venda chineses. Mas peça ao vendedor Glossy (se preferir com brilho como eu). https://pt.aliexpress.com/item/4000792904965.html
  3. Gente, a tela do link que eu mandei não precisou nenhuma gambiarra. O modelo que eu dei é sem "orelhinhas", elas não podem ter. Encaixou perfeito. O meu S145 está uma maravilha, com tela glossy.
  4. Respondi sua pergunta no Inbox para evitar problemas no fórum. Quanto à troca de tela há muitos vídeos no Youtube explicando como se faz.
  5. 320,00 com a taxa de entrega e ainda parcelam. Vale cada centavo no investimento porque a diferença é brutal. Não se esqueça que deve consultar o Hackintool para pegar os dados corretamente de tua 1560. Já se viu que mudam muito de modelo a outro.
  6. Olá, rapazes. Tenho exatamente o mesmo laptop do Maldon, um S145 com I5-8265U. Desde o início usando a pasta do EFI desse tópico, mas nada. Meu Wifi (DW-1560) não funcionava de modo algum, congelando assim que o Wifi conectava. Gente, tentei de tudo já que não conseguia entender, pois (a princípio) era o mesmo hardware e a placa funcionava muito bem no Desktop. Até que resolvi colocar recomendações feitas ao modelo 1820A, que é injetar aspm=0 E como sempre, a gente acerta depois de milhares de tentativas sem sucesso. Funcionou. Então no Clover, fui em Devices\Properties\ Devices: PciRoot(0x0)/Pci(0x1D,0x0)/Pci(0x0,0x0) Properties Key: pci-aspm-default Properties-Value:0 Value Type: Number Outra coisa: encomendei uma tela IPS Glossy pelo A..Xpress NV156FHM-N35 (30 pinos à direita) para upgrade da tela. Foi fácil trocar e ficou sensacional. Esse é um modelo 45% NTFS IPS, mas há modelos 72% NTFS IPS que ficam ainda melhores. Abraços e sempre obrigada a todos vocês.
  7. Não, não é minha pasta EFI. Resetei usando o F11 e não funcionou. Estranho é que no laptop isso não acontece, somente no Desktop.
  8. Mil perdões. E sempre desculpe postar com atraso. Tente agora abrir. Até hoje não consegui resolver isso. Talvez algum arquivo do Clover bugado, não sei sinceramente : https://drive.google.com/file/d/1BUe_ReCIaurQgSbLWUMLkw8DTOoLiBUq/view?usp=sharing
  9. Desculpe a demora. Segue a pasta EFI. Outra coisa estranha: tenho o mesmo laptop que você (um Ideapad S145) com o mesmo processador e placa de rede (DW1560). Não consegui fazer a placa wifi funcionar de modo algum, mas isso depois eu postarei aqui. Desde já, obrigada. Link: https://drive.google.com/file/d/1BUe_ReCIaurQgSbLWUMLkw8DTOoLiBUq/view
  10. Oi, Daniel! Sim, já troquei o tema (tentei vários) e nada. É muito estranho. CapturFiles.jpg.zip
  11. Boa tarde. Estou tendo um problema (vejo que recorrente) no Clover. Os ícones e os temas (vários) não são carregados aparecendo quadros amarelos, listrados de preto no lugar deles. Também não aparece as outras opções do Clover que sempre serão úteis. O que já fizemos: 1. Reinstalamos o Catalina, limpando a EFI 2. Trocamos vários temas diferentes 3. Instalamos várias versões do Clover Sinceramente não sabemos mais o que fazer. Desde já, agradecemos a ajuda. Imagens.zip
  12. É um app que faz a AppleTV funcionar em um Hackintosh. ---------------------- Sempre todas. Inclusive testo com caixa e fone de ouvido frontal e traseiro.
  13. Não funcionou, aparece assim: Na VoodooHDA que funciona (a 2.8.4) aparece assim:
  14. Ainda sem som. 1. Resultado da primeira 2. Resultado da Segunda
×
×
  • Create New...