Jump to content

shremi

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • INTERESTS
    Tecnologia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tried both patches in that thread for uhd 620. I was able to boot to a black screen with backlight sound works ok . I just can't get video to work .
  2. So I tried . 2 things Uploaded images The first one got to a black screen with backlight working. The second one KP on com.apple.driver.AppleIntelKBLGraphicsFramebuffer Can this be related to the patch I mentioned above ? More info on the log of open core don't know if I'm doing this right: 00:000 00:000 OCC: No compatible mode for [email protected] (max: 0) resolution 00:005 00:005 OC: Changed resolution to [email protected] (max: 0) from 1368x912 - Not Found 02:858 02:853 AAPL: [EB|#LOG:INIT] 2020-07-22T03:28:13 02:862 00:004 AAPL: [EB|#VERSION] boot.efi 422.120.8~4 (Official), built 2020-04-25T13:40:44-0700 02:866 00:003 AAPL: [EB|#BUILD] BUILD-INFO[298]:{"DisplayName":"boot.efi","DisplayVersion":"422.120.8~4","RecordUuid":"B23C25AB-1BE0-4039-A2B9-F7CA74720D52","BuildTime":"2020-04-25T13:40:44-0700","ProjectName":"efiboot","ProductName":"boot.efi","SourceVersion":"422.120.8","BuildVersion":"4","BuildConfiguration":"Release","BuildType":"Official"} 02:869 00:003 AAPL: [EB|#H:IS] 0 02:873 00:003 AAPL: [EB|#WL:MODE] 0 02:876 00:003 AAPL: [EB|#CONFIG:SRC] <default> 02:880 00:003 AAPL: [EB|#CONFIG| 0] boot-save-log : 0x0000000000000002 (0x0000000000000002 < 0xFFFFFFFFFFFFFFFF) <default> 02:884 00:003 AAPL: [EB|#CONFIG| 1] wake-save-log : 0x0000000000000002 (0x0000000000000002 < 0x0000000000000002) <default> 02:888 00:003 AAPL: [EB|#CONFIG| 2] console : 0x0000000000000001 (0x0000000000000001 < 0x0000000000000001) <default> 02:891 00:003 AAPL: [EB|#CONFIG| 3] serial : 0x0000000000000000 (0x0000000000000000 < 0x0000000000000000) <default> 02:895 00:003 AAPL: [EB|#CONFIG| 4] embed-log-dt : 0x0000000000000000 (0x0000000000000000 < 0x0000000000000000) <default> 02:899 00:003 AAPL: [EB|#CONFIG| 5] timestamps : 0x0000000000000000 (0x0000000000000000 < 0xFFFFFFFFFFFFFFFF) <default> 02:902 00:003 AAPL: [EB|#CONFIG| 6] log-level : 0x0000000000000001 (0x0000000000000001 & 0x0000000000000001) <default> 02:906 00:003 AAPL: [EB|#CONFIG| 7] breakpoint : 0x0000000000000000 (0x0000000000000000 & 0x0000000000000000) <default> 02:910 00:003 AAPL: [EB|#CONFIG| 8] kc-read-size : 0x0000000000100000 (0x0000000000100000 < 0xFFFFFFFFFFFFFFFF) <default> 02:913 00:003 AAPL: [EB|#H:IS] 0 02:917 00:003 AAPL: [EB|#WL|0] 0x01 0x01 0 0x00 02:921 00:003 AAPL: [EB|#BRD:NV] Mac-CAD6701F7CEA0921 02:925 00:003 AAPL: [EB|#WL|1] 0x01 0x01 2 0x00 02:928 00:003 AAPL: [EB|`BST:IDT] { 02:932 00:003 AAPL: [EB|`BST:IDT] } 02:936 00:003 AAPL: [EB|#WL|2] 0x01 0x01 3 0x00 02:940 00:003 AAPL: [EB|#WL|3] 0x01 0x01 4 0x00 02:943 00:003 AAPL: [EB|#BRD:NV] Mac-CAD6701F7CEA0921 02:947 00:003 AAPL: [EB|#WL|4] 0x01 0x01 5 0x00 02:951 00:003 AAPL: [EB|`H:CHK] BM: 0x0000000000000000 02:955 00:003 AAPL: [EB|`H:CHK] Err(0xE) @ GV boot-signature 02:958 00:003 AAPL: [EB|#WL|5] 0x01 0x01 23 0x0E 02:962 00:003 AAPL: [EB|`H:CPM] Err(0xE), (24, 24) @ GV Persistent-memory-note 02:966 00:004 AAPL: [EB|`SB:EN] Err(0xE) @ LocP 24B73556-2197-4702-82A8-3E1337DAFBF2 02:970 00:003 AAPL: [EB|#LIMG:DP] Acpi(PNP0A03,0)/Pci(1D|0)/Pci(0|0)/?[ 0x83 0x17 0x10 0x0 0x1 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0 ]/HD(Part4,SigB28205E4-1594-4B21-8FB7-BF7C0D13ADA3)/VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842) 02:974 00:003 AAPL: [EB|#LIMG:FP] \A18E1E0F-8E34-4177-87F0-E667CB228D06\System\Library\CoreServices\boot.efi 02:978 00:003 AAPL: [EB|#LIMG:OPT] () 02:983 00:005 AAPL: [EB|`OPT:LXF] 'LF (\\A18E1E0F-8E34-4177-87F0-E667CB228D06\\System\\Library\\CoreServices\\com.apple.Boot.plist) 02:987 00:003 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: \\A18E1E0F-8E34-4177-87F0-E667CB228D06\\System\\Library\\CoreServices\\com.apple.Boot.plist, DP: 0 02:991 00:003 AAPL: [EB|`LD:OFS] Err(0xE) @ OPEN (\\A18E1E0F-8E34-4177-87F0-E667CB228D06\\System\\Library\\CoreServices\\com.apple.Boot.plist) 02:994 00:003 AAPL: [EB|`OPT:LXF] Err(0xE) @ 'LF 02:998 00:003 AAPL: [EB|`OPT:LXF] 'LF (Library\\Preferences\\SystemConfiguration\\com.apple.Boot.plist) 03:002 00:003 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: Library\\Preferences\\SystemConfiguration\\com.apple.Boot.plist, DP: 0 03:006 00:004 AAPL: [EB:#KF] () 03:009 00:003 AAPL: [EB|#MBA:CL] () 03:013 00:003 AAPL: [EB|#MBA:NV] (-v debug=0x100 keepsyms=1 alcid=3 -cdfon) 03:017 00:003 AAPL: [EB|#MBA:KF] () 03:021 00:003 AAPL: [EB|#MBA:OUT] (-v debug=0x100 keepsyms=1 alcid=3 -cdfon) 03:024 00:003 AAPL: [EB|#LOG:VERBOSE] 2020-07-22T03:28:14 03:028 00:003 AAPL: [EB|#OPT:BM] 0x84182 03:032 00:003 AAPL: [EB|`OPT:LXF] 'LF (\\A18E1E0F-8E34-4177-87F0-E667CB228D06\\System\\Library\\CoreServices\\PlatformSupport.plist) 03:036 00:003 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: \\A18E1E0F-8E34-4177-87F0-E667CB228D06\\System\\Library\\CoreServices\\PlatformSupport.plist, DP: 0 03:040 00:004 AAPL: [EB|#B:VAw] 03:043 00:003 AAPL: [EB|`P:DCCPR] Err(0xE) @ GV AAPL,CoProcessorReboot 03:047 00:003 AAPL: [EB|#P:MPI] N 03:051 00:003 AAPL: [EB|`CS:CSKSD] { 03:055 00:003 AAPL: [EB|`CS:CSKSD] Err(0xE) @ GV 8D63D4FE-BD3C-4AAD-881D-86FD974BC1DF:boot-info-payload 03:058 00:003 AAPL: [EB|#WL|6] 0x01 0x01 6 0x0E 03:062 00:003 AAPL: [EB|`CS:LFC] { 03:066 00:003 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: System\\Library\\Caches\\com.apple.corestorage\\EncryptedRoot.plist.wipekey, DP: 0 03:076 00:010 AAPL: [EB|`FS:AGSVH] Err(0xE) @ LocHB 59D76AE4-37E3-55A7-B460-EF13D46E6020 03:080 00:003 AAPL: [EB|`G:CS] } Ok(0) 03:086 00:005 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: <null string>, DP: 1 03:094 00:008 AAPL: [EB|`B:SBS] SZ: 617016 03:109 00:014 AAPL: [EB|#B:SHA] cd2d3bb2aa4ad73b0029d6e64346784012ab8492 03:116 00:007 AAPL: [EB|`WL:PWLFNV] Err(0xE) @ GV wake-failure 03:123 00:006 AAPL: [EB|`WL:DT] Err(0xE) @ WL:PWLFNV 03:129 00:006 AAPL: [EB|#WL:DT] 0xFF 0xFF 255 0xFF 03:135 00:006 AAPL: [EB|`FS:AGSVH] Err(0xE) @ 'AGU.0 03:141 00:006 AAPL: [EB|`FS:AGSVH] Err(0xE) @ 'AGU.1 03:149 00:007 AAPL: [EB|`LD:LKC] BPDK -> (System\Library\PrelinkedKernels\prelinkedkernel.development) 03:161 00:011 AAPL: [EB|`LD:OFS] Err(0xE) @ OPEN (System\\Library\\PrelinkedKernels\\prelinkedkernel.development) 03:170 00:009 AAPL: [EB|`LD:LKC] BPDK,!R -> (System\Library\PrelinkedKernels\prelinkedkernel) 06:862 03:691 AAPL: [EB|`LD:LKFS] } Ok(0) 06:869 00:007 AAPL: [EB|`LD:LKC] } Ok(0) 06:875 00:005 AAPL: [EB|#FWFM] 0xFF1FFF3F 06:881 00:005 AAPL: [EB|#FWFT] 0xFD0FF536 06:886 00:005 AAPL: [EB|#CSR:IN] 0x00000067 06:892 00:005 AAPL: [EB|#CSR:OUT] 0x00000067 06:898 00:005 AAPL: [EB|`BST:FBS] { 06:903 00:005 AAPL: [EB|`BST:FBS] BA.ADSZ: 0 06:909 00:005 AAPL: [EB|`BST:FBS] BA.KSDSZ: 0 06:917 00:007 AAPL: [EB|`B:WFDW] Err(0xE), 0 @ LocHB 71B4903C-14EC-42C4-BDC6-CE1449930E49 06:924 00:007 AAPL: [EB|#LOG:DT] 2020-07-22T03:28:17 06:931 00:006 AAPL: [EB|#LOG:EXITBS:START] 2020-07-22T03:28:17
  3. Thanks for the advice I have checked the IOreg but I seem to have the same properties. Can you take a look also ? https://drive.google.com/file/d/1bgjEfV9bafyNcooUrm0FkS_jk6bzVHPI/view?usp=sharing
  4. Here is the link to the EFI folder that works with graphics acceleration in clover @MaLd0n https://drive.google.com/file/d/13hDB6ieXo8JJWbwfZl20DoV1hIb2EPUb/view I am very new to opencore so can you just take a look and see what do I need to do . I think this might be related to this: Upgrading from 10.14.6 to 10.15.1, the DVMT MinStolenMemory Patch was changed as below, so I tried to change it in Kernel and Kext Patches page in Clover Configurator. (Also pay attention that the MatchOS should be 10.15.x) And in the 10.15.4 update, DVMT MinStolenMemory Patch is changed again: the original one on 10.14.4 and 10.14.6 is:
  5. So I followed a guide with clover and the steps are . Boot until you get to the desktop with 0x12345678 . Once you reach the desktop just rebuild cache and graphics should work. Natively. Let me get home and I'll try without a graphics patch with opencore .
  6. So I managed to get open core up and running on my surface pro 6 Currently using clover and it works but with the inevitable switch to open core and Big Sur i want to get ahead. I followed the guide form dortania and it seems that everything is working minus a few things : Cant get the UHD 620 to work only shows 19 mb And battery indicator is not working at all. I am linking to the EFi folder I have used if anyone can share some insights. https://we.tl/t-BTYw1j4EaX Thanks in advance Shremi
  7. Yeah I used the EFI folder you provided
  8. Did you resolved the issue ? I am also trying to make the install on the deskmini 110 with a 6700k. @MaLd0n any tips on getting past this ?
  9. Hello Maldon Like many others i have tried everything to get this up and running with no luck at all stuck in the same loop as here I have succesfully installed big sur using the cloning method here is what i have tried so far : From the Working Efi updated all kexts and then just added vsmcgen=1 per your suggestion above. Same loop From the provided Efi tried booting the installer first regularly and then removed booter-fileset-kernel and booter-fileset-basesystem What else can i try ?
  10. Finally I was able to make the installation. I am getting constant flickering on my screen it also happens on Catalina I don't have a personal DSDt or anything at all. I am attaching the file maybe Maldon can help. https://we.tl/t-aMW4sZqZeZ
  11. I am going mad i have tried to restore multiple times and i am encounting this error dd: /dev/disk3 of=/dev/disk0 bs=32m: No such file or directory I have tripled check everything and the disks are correct Anyone some help ?????
  12. Once more now this time to get this laptop up and running https://we.tl/t-W6FRWdUTeR Thanks Maldon
  13. I just got back to hackintoshing. Maldon helped me a ton over insanelymac thanks i couldnt be up and running without your guides. Anyways here is the link for patches. I havent touched the EFI partition on the installed disk i cant remember if i should install first on the disk and then send the files. z270n-Wifi. with a 6700k no gpu just intel HD. https://filebin.net/jkreui6wgbtd8uza Thanks in Advance
×
×
  • Create New...