Jump to content

hackerz

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello oldnapalm... Attached is my send_me.zip from my laptop... Appreciate any help on making my wireless card working... Thanx in advance... send_me.zip
  2. Hello guys... Need some help on making my bcm943224hmb working... It's a wifi + bluetooth module... For now, I'm using the DSDT.aml compiled by Maldon for scorpioserve from here : http://www.Olarila.com/forum/viewtopic.php?f=17&t=264#p2295 My card has Vendor ID : 14e4 Product ID : 4353 subsys vendor ID : 103c subsys product id : 1510... I think the card has been succesfully identified as in my ioreg -l output : ioreg.rar but there is no wifi icon appears... When I tried to run assist me from Network, it says that my wifi is turned off and needs to be turned on... When I clicked at turn on, there is no wifi available listed... At least at my home, there is ONE that should be available... So for now, I'm trying to inject Airport Extreme subsys vendor ID and product ID into the DSDT by using the information provided here : http://www.projectosx.com/forum/index.php?s=dd6109c56b71b3be298a95e635ce4228&showtopic=852&st=0&p=4241entry4241 and did like this : into device name_adr 0x001C0000 insert begin Device (WLAN)\n {\n Name (_ADR, 0x00)\n Method (_DSM, 4, NotSerialized)\n {\n Store (Package ()\n {\n "AAPL,slot-name", \n Buffer (0x08)\n {\n "AirPort"\n }, \n "device_type", \n Buffer (0x08)\n {\n "AirPort"\n }, \n "model", \n Buffer (0x29)\n {\n "Broadcom 802.11 a/b/g/n Wireless Adapter"\n }, \n "subsystem-id", \n Buffer (0x04)\n {\n 0xE9, 0x00, 0x00, 0x00\n }, \n "subsystem-vendor-id", \n Buffer (0x04)\n {\n 0x6B, 0x10, 0x00, 0x00\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n }\n } end and the result is just the same as before... Do I need to put extra method or something like _PRW? Or changing the code? Any helps? Ehehehe
  3. Hello brolle81... Saw ur post and found out that u're using the same gfx card as mine... Well for me, i'm using Clover bootloader (http://www.projectosx.com/forum/index.php?showtopic=2304) as it is the simplest one that I found... Furthermore, it has a lot of features that we can customized especially the gfx part... There is one menu on the gfx part where I just tick one thing to fix my internal screen... InjectEDID... But if u want to use Chameleon, u can customized from the boot args... Use ur USB pen, boot into ML u installed in HDD, then run multishit (tonycrapx86) or Chameleon installer (Google for it)... If u have downloaded the apps, right-click on the apps, then click on Open... The OS will prompt u the same as before but with another button : Open.... So u can run the apps without any problem and will be asked the password (as admin) to run the installer... Install the Chameleon and voila... U can boot from ur HDD now... About the Chameleon boot args, u can include this : -v cpus=1 GraphicsEnabler=yes AtiConfig=Hoolock and when u got into the OS, ur screen will be similar to what I had in my previous post... U can change the resolution from System Preferences -> Display -> Scaled and choose whatever resolution that u want to use... For me I have Envy 17 and the max screen resolution I can use is 1920x1080... Or if you prefer just specify in boot args "Graphics Mode"="1920x1080x32"... Or the easiest way to customized ur org.chameleon.Boot.plist is using Chameleon Wizard apps... Ehehehe Hope this helps...
  4. Ola everybody... I've successfully installed Mountain Lion 10.8.2 on my Envy 17... Have gone thru all the processes... 1. Downloaded OS X 10.8.2 Install USB 2. Written the raw file onto thumbdrive 3. Boot from the USB and do all the installation without any problem The only thing that troubles me is the display... The installer comes with Clover bootloader... Previously I had tried installing ML using Chameleon bootloader... No display on my screen... Had to use external screen to proceed with the installation and running the ML... But with Clover bootloader, I can see all the installation screen and running the ML thru my screen... But the displays are like these : Installation screen : Pic 1 Pic 2 Welcome screen : Pic 3 Create account screen : Pic 4 And finally, my desktop screen : Pic 5 The screen seems being divided into 8 where the right side have less color than the left side... As if the right side should be merged with the left side of the screen... Clover by default uses -v ncpi=0x2000 boot args... Any suggestion on how to overcome this? Dunno whether this problem can be posted here or it should be in other topics... Ehehehe
  5. Yupes... Just read about that somewhere on the net but still struggling on doing what they say... Well, I'll certainly will look on that part... Thanx oldnapalm for your superb help and guide and explaination on this thing... Sorry for taking your time on this matter and I'm sure I'll be bothering you more often after this... Ehehehe
  6. Oo ok... Well, actually this is my situation... I've installed Lion on my laptop... I've used rBoot from tonycrap and the installer is located in an external HDD... I've used cpus=1 busratio=12 as the kernel flags... So the default PCIRootUID should be 0 rite... After a few minutes passing the apple logo, my screen became like the picture below : When I include PCIRootUID=1 in the kernel flag, after a few minutes passing the apple logo, my laptop screen becomes blank and I have to use external screen to proceed with the installation and so on until I get to the desktop... This situation also happens every time I boot my laptop into Mac OS... In the end, I have to use external screen (connecting monitor using VGA or connecting my TV through HDMI port) to see my desktop... That is one thing that puzzles me coz when I installed and run SL 10.6.3, I've no problem at all to get the display on my laptop screen (using PCIRootUID=1 or else the screen will becomes like the image above)... But after I combo update Snow Leopard to 10.6.8, the same situation occured... So what do you think oldnapalm? Do you have any idea to get around this problem? Or any suggestion/solution? Ehehehe
  7. Thank you for your excellent link... This is absolutely like what I said before... I've got basically Intel Core i7 but the thing that I should have a look at is Core i Nehalem rite... Without your guide, I wouldn't bother on that thing Anyway, what do you mean by testing first? Do you have any software for that? Or something...? And I would like also to ask you about the lapic kernel (Taptun)... What is the function of this kernel compared to the original Mac OS kernel (I believed it is called mach_kernel rite...)? Thank you for your time in answering my noob question... You are the best oldnapalm... Ehehehe
  8. Hello oldnapalm... I've gone through the link you've given... But from what I've seen, the lists seem have nothing to do with my hardware... Could you recommend me which patch/patches I should apply to my dsdt? (or don't need to... Ehehehe) I have HP Envy 17 laptop... My hardware is similar to what scorpioserve has from http://www.Olarila.com/forum/viewtopic.php?f=17&t=264 except that my HDD is 2TB (2x1TB)...
  9. Ooo... I see ... So dsdt.aml is mainly needed by Chameleon and to act as it is a BIOS itself... Am I rite? How about Chimera? Is it the same if I use Chimera instead of Chameleon? Or is it the same bootloader thingy? Ehehehehe... Another thing I want to ask... What kind of patching do you usually do to the dsdt.aml? What sort of data that you add/patch to dsdt.aml? Sorry for asking this question as I have no clue about dsdt.aml and most of the thing that I must have to run OSX on my HP Envy 17 (with all hardware functioning as in Windows )
  10. Hello oldnapalm... There is a DSDT editor and patcher that can be run in Windows rite... So I ran it in Windows, extract DSDT, I get dsdt.aml and dsdt.dsl... My question is can this dsdt.aml and dsdt.dsl be used in the OSX that I've installed? I mean it will reflect the same setting whether it is in Windows or in OSX rite...
×
×
  • Create New...