Jump to content

Madlex97

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello again! Just tried putting that in the bootable usb and it doesnt work either, but something I noticed about the usb ports is that when the it is loading to boot mac os it says "AppleUSBHostPort::createDevice failed to create device", that's when im trying to boot with a clover EFI or opencore EFI. Also, the opencore EFI did not boot either way, it said something about the DSMOS and just rebooted the pc. I'm going to try and format the drive and do a clean install, wish me luck! Also if you have any other suggestion im open for it! Update: I disabled the quirk XHCIPortLimit an
  2. Hello! I followed the Clover vanilla guide from scratch and nothing. I tried to start over again doing the install from zero but even the external mouse and keyboard on the installation process doesn't work. Am I doing anything wrong? Also I don't have a Mac system to do some fixes that are indicated in the useful links. Sorry for the trouble!
  3. Hello fellow contributors, I'm currently having a problem with my installation of 11.3 OS X Big Sur on a Dell i7559 Laptop. The process I followed was that I downloaded the olarila Image, flashed into a usb, installed it and got set up. I used an external mouse and keyboard to set it up. After the first boot, I started with the post installation part, according to the step to step tutorial, I executed the repair olarila app, it did something on the machine and then it requested to restart. When it restarted, the pc just lost the ability to use any external usb device(mouse and keyboa
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap