Jump to content

flaviorenato

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • LOCATION
    Samonte-MG
  1. Estava com o mesmo problema. Ficava na tela clara com o logotipo da apple. Dava boot com -v e parava em: [PCI configuration begin] tentei vário métodos. Coloquei o iBoot com -x e deu certo, levantou o sistema, agora vou tentar instalar as kexts que estou precisando instalar. Valeu a dica!
  2. Bom estou com problema. O boot está travando em: [PCI configuration begin] já tentei o parâmetro "npci=0x2000" e continua a apresenta o mesmo erro. Instalei o SL 10.6.3 Retail, instalei a kext de rede e logo fui atualizar pelo próprio mac, foi pra 10.6.8, baixou e instalou, porém quando liga normalmente, para na tela clara com o logotipo da apple. Quando dou boot com o -v, para em [PCI configuration begin]. Estou mais perdido do que um cupim em uma metalúrgica. :/
  3. O tópico ajudou a achar a resposta do Busratio (Razão barramento/núcleo) do meu processador no site do próprio fabricante (Intel) Possuo um DELL Inspiron 580 Processador: Intel® Core™ i5-760 (8M Cache, 2.80 GHz) Busratio (Razão barramento/núcleo) : 21 [Dica] Caso não tenha o Busratio do seu processador na lista neste tópico, entre no site da Intel (Abaixo segue a Fonte, clica nele mesmo) e coloque a referência do seu processador no campo de busca. Ex.: i3-2100T ou i5-760 e por aí vai. Fonte: http://ark.intel.com/pt-br/products/48496/intel-core-i5-760-processor-(
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap