Jump to content

kathir

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Update done today with 11.5.1 SSDT-USBX working fine.... Thank you
  2. Hi MaLd0n, Today it has been updated to 0.7.2, all working fine. Also the Test can be done via USB... Thanks a lot Man.... Yo are the Best...
  3. Hi MaLd0n, Thank you for the Pre-made EFi folders.... I am intend to test EFI using USB, later copy to SSD. The Pre-made EFI for USB vs SSD, any difference for the performance or tweaks? just only hardware difference? I am bit confused which one to choose.... Cheers K
  4. Hi MaLd0n, Thanks for the reply. I have done Installation and working fine. Just wanted to know how to test new version of Opencore via USB..... still stuck up....
  5. Hi MaLd0n, Here are my spec. GB z390i Aorus Pro wifi i5-9600k, iGPU 500GB SSD, 16gb Ram Bigsur 11.2.3 , using Opencore 0.6.9, when I try boot from USB, nothings happens.... USB have only EFI folder which copied from system...
  6. Hi, I am using Bigsur 11.2.3.... Boot loader Opencore version 0.6.9. Interested to update and try latest Opencore 0.7.1 and Themes..... Instead of using the In-Built SSD (To keep as safe), like to try via USB. I tried only to put EFI folder in the USB, not able to boot successfully. Appreciate with your guide and support.... Cheers K
  7. Hi MaLd0N, Looking forward your support for the RAM section. Physical rAM slot: 2 (2X8Gb), 16GB I am using in GB mother board. In the device info tab- it shows as 4 slot, 2-under use, 2-Empty. How can I resolve it? appreciate your support. System model: iMac18,1 Ram Slot.zip Link- https://drive.google.com/file/d/1-xIZJhOicAJciXey3DOjXfkBxee72PLp/view?usp=sharing
  8. Hi ,@MaLd0n, As you mentioned, usb patch don't work after 11.3. u need remap..... Currently I am using SSDT-USBX with USBInjectorall.Kext, Hope no issue to update to 11.3 Can you clarify please??? Cheers K
  9. Thank you MaLd0n.... You are awesome..... Thank you.. I can place only this DSDT in ACPI folder.... Other files not require I assume??
  10. Hi MaLd0n Below are my specs: i5-9600k GB- z390i Aorus Pro wifi (Mini-Itx) USB Mapped with custom SSDT iGPU, No dedicated Graphics Card BCM94360CS2 + Adapter (backside of MOB) Appreciate your support with DSDT Link- https://drive.google.com/file/d/1-xIZJhOicAJciXey3DOjXfkBxee72PLp/view?usp=sharing Cheers!!!
  11. Hi MaLd0n Below are my specs: i5-9600k GB- z390i Aorus Pro wifi (Mini-Itx) iGPU , No dedicated Graphics Card BCM94360CS2 + Adapter (backside of MOB) Appreciate your support with DSDT Link - https://drive.google.com/file/d/1q5DT6ub6I1s1IAF0kuxk7UvibyQgMhX9/view?usp=sharing Cheers!!!
  12. Hi, MaLd0N, I have tried yesterday night with USB Mapping. BT was working until today morning. Suddenly disappeared. I am using BCM94360CS2 with adapter connected SSD slot , wifi working fine. https://drive.google.com/file/d/17C_OAy729gGW7JxtddYeHpOXtNFvauyy/view?usp=sharing photos as attachment. Appreciate with your support... Archive.zip
  13. Hi, When I use EFI folder from Olarila Big Sur , System Boots Fast and Shut down also Quick. But when I Compile thru opencore Pkg , Boot and shut down take much longer. How can I achieve better result in via opencore.pkg. I am happy to hear from experts to understand more.... Appreciate with your support.
  14. I have tried with disable... still no success... any advice plz.....
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap