Jump to content

rajanpandit2000

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hai I have build my new Hackintosh using same config MSI B460M - A PRO + i3 10100F + Asus GT710 Graphic I have used your EFI Folder but audio not working... please help... Here is my EFI Folder https://www.mediafire.com/file/9n59a851z72zd13/EFI.zip/file
  2. Hi.. @MaLd0n Patch my new Hackintosh DSDT MSI B460M - A PRO + i3 10100F + Asus GT710 2GB Thanks in Advance https://www.mediafire.com/file/gdk1kwd8amblqqs/Send_me_Amicis-Mac-Pro.zip/file
  3. Hai, I have built a new hackintosh with same configuration as below i3 10100F, MSI B46M A-Pro, Asus Geeforce GT 710, Samsung 970 EVO Plus If I use the same EFI which you have posted in starting of the Topic, will it work or do I need to change anything..
  4. I am not getting update message for 11.6.. I am still on macOS 11.5.2 (20G95)
  5. Hai, I am building a new Hackintosh, Intel Core i3-10100F MSI B460M-A PRO Intel mATX Gaming Samsung 970 EVO Plus 500GB PCIe NVMe M.2 XPG ADATA GAMMIX D30 DDR4 16GB Cooler Master MWE 650 Bronze V2 Cooler Master MasterBox K501L RGB V2 Mid Tower due to covid AMD Graphic Cards care now available in our area... Sapphire RX 550 4GB is available, will it work on Big Sur or upcoming Versions if yes, then How to Activate it.. please help
  6. Hai I am running hackintosh on i3-8100, GA-b365m DS3H, Rx560, 16 GB RAM it was working perfectly.. but from a couple of days my hackintosh is not sleeping Monitor goes sleep, but Hackintosh remaiin running.. and sometime monitor could not wake up and restarts the system kindly help to resolve.. I am attaching OC folder https://drive.google.com/file/d/1fwIV3V75mnJoH45XqhbSXQ_STlmHNcjf/view?usp=sharing https://www.mediafire.com/file/lr3pa3qgk52hbqd/OC.zip/file
  7. but second monitor does not have DP or HDMI port. It has only VGA or DVI. I used HDMI to DVI cable also.. but result is same.
  8. Hai, I have i3-8100 with GA-B365m DS3H with Radeon Rx 4 GB... it is running with Big Sur 11.4 with OpenCore without any issue. but my second Monitor is working.. I have connection with DP > DP and DVI > DVI.. DP port is working but DVI Port not. Till Booting it is ok. but on login screen Monitor start on and off... continuously.. It is showing both Monitor in Display Preferences. and under About This Mac ... please help This is my EFI folder. My SMBIOS is MacPro7,1 https://we.tl/t-NtcQZZkTfZ
  9. Hai Maldon Thanks for the great help...
  10. Hi Maldon Patch my DSDT after link fail previous file I am again attaching file with WeTransfer My Motherboard is GA-B365M DS3H Processor i3-8100 Radeon RX 560 4GB Graphic My SMBIOS is MacPro7,1 https://we.tl/t-ogzxA6BK1Y
  11. Hi Maldon Patch my DSDT My Motherboard is GA-B365M DS3H Processor i3-8100 Radeon RX 560 4GB Graphic My SMBIOS is MacPro7,1 This is my file on Google Drive https://drive.google.com/file/d/1D2qgxSzMGtdyqjKr59aaMO9BEGjFqHGi/view?usp=sharing
  12. Hai, patch my DSDT My Motherboard is GA-B365M DS3H Processor i3-8100 Radeon RX 560 4GB Graphic I have one issue also.. according VideoProc app.. hardware encoding is not available.. Kindly help I have moved the Kext folder from EFI to reduce the size, it is oversizing to upload My Kexts are AppleALC.kext Lilu.kext RealtekRTL8111.kext VirtualSMC.kext WhateverGreen.kext SMCLightSensor.kext AppleBacklightFixup.kext USBPorts.kext SMCProcessor.kext SMCSuperIO.kext Send me Aakritis-iMac.zip Screensh
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap