Jump to content

anto barreca

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

8 Neutral

Hackintosh Specs

  • CPU
    Intel(R) Core(TM) i7-9700 CPU
  • Motherboard
    Intel B365 (Kaby Lake) Acer
  • GPU
    Intel UHD 630 (Coffee Lake-S)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. As graphics card I mean Intel UHD 630 as boot flag I have so keepsyms = 1 alcid = 15 -disablegfxfirmware igfxonln = 1 have you checked your config.plist (2021-01-22-efi-i510400-opencore_0.6.5-dortania-guide) ? There is something to fix https://opencore.slowgeek.com/?file=cometlake065ShksgH&rs=cometlake065
  2. https://www.olarila.com/topic/6420-guide-mobile-intel-hd-graphics-clover-or-opencore/
  3. I seem to understand that you have disabled your Sapphire Nitro + RX 5500 XT SE to enable the internal igpu right? (intel 630) In that case you can use this config. in device proprieties. I have the same card intel uhd 630.txt.zip
  4. One more done, without problems... 20D53 Schermata.zip
  5. Sure delete the Conf file and rename the Conf2 file to Conf
  6. Now here we are, goodbye to black boot backgrounds. New feature added to OC 0.6.6 release (still beta vers.) In config.plist Misc-> Boot-> PickerVariant 🤩 https://drive.google.com/file/d/1DeYz5n1y7aBOd2Zgdx8CZhWya9I8kRiH/view?usp=sharing https://drive.google.com/file/d/1J7XnboWmjZOn8Zqibx12jNvbUyZ4BnA-/view?usp=sharing
  7. Once again it was possible thanks to opencore and to you, you do a great job, thank you very much. Too bad I didn't succeed with clover, I will miss the starts with these screens https://drive.google.com/file/d/1bEvHzW8mukxD8m65vcpr4ChfVXJZGdxj/view?usp=sharing we hope that even in opencore they will be able to create nice boot themes
  8. !! This is gone too !! Beta2 🤣 https://drive.google.com/file/d/1KMwCcy9-Iun1KvvvTXIH92dBLB1fjGZH/view?usp=sharing
  9. I've been trying to download it for a while but the download stops almost immediately 😔
  10. I think the problem is in clover Release v5.1 r5128 or earlier I have redone the installation but I cannot complete it, I replace the efi in the usb with opencore and boom the installation completes successfully I mount the efi partition on the installed Big Sur ssd and I change opencore with clover efi, I reboot and get a kernel panic, I reboot and boot from the preboot partition and clover works, but only from the preboot partition and the recovery partition does not work either. Googling I see that there are many who still have the same problems. Now I remain faithful to opencore.
  11. Hi I tried to switch from opencore to clover, block on startup apparently the cause is kext real tekRTL8111. The system starts in preboot but without internet. Suggestions? thanksIMG_20210109_140347.jpg.zip
  12. il messaggio e' chiaro O.C non trova nessuna dsdt appunto ,dovresti averne una nella cartella EFI\OC\ACPI .Cerca la dsdt per la tua cpu nel sito oppure qui https://dortania.github.io/Getting-Started-With-ACPI/ssdt-platform.html#high-end-desktop
  13. Avevi caricato prima una dsdt.aml? Se si la devi ricaricare apri O. C Configurator sotto ACI scan/browse gli indichi dov'è salvata la tua dsdt,, presumo in EFI/OC/ACPI
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap