Jump to content

Renttor

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

3 Neutral

Hackintosh Specs

  • CPU
    Intel Xeon E5 2620 v3
  • Motherboard
    Altemiter x99 D4 (china)
  • GPU
    AMD RX 580 8GB Sapphire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Atualizei todas as Kexts, com exceção de duas: USBInjectAll.kext e XHCI-unsupported.kext pois o que achei na internet não é atualizado a 2 anos. Também percebi umas coisas diferentes nos logs: Unsupported CPU Unsupported PCH Continua parando na mesma linha. Alguma sugestão?
  2. ok, uma coisa a menos então, isso não é. Eu sem paciência aqui reinstalei o Catalina com o mesmo USB, foi tudo certo na instalação, mas na hora de fazer o boot trava. Pelo menos agora trava sempre no mesmo ponto. IOConsoleUsers: time(0) 0->0, lin 0, llk 1, IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 Pelo que achei por aí, parece ser algo com hardware de video, mas não faço ideia do que pode ser. Alguma ideia?
  3. Meu setup estava funcionando normalmente, não teve nenhuma alteração de componente ou de config. Desliguei no final do dia de trabalho, liguei no Windows dual boot, deixei baixando um jogo e desliguei. A única coisa de diferente que fiz foi ligar um controle de Xbox One via cabo USB para ver se funcionava, demorou para reconhecer, mas reconheceu. No dia seguinte o Catalina não inicou mais, ele para em diferentes partes, mas sempre tem uma linha se repetindo: <=== HalUsbInMpdu() Como posso investigar o problema? Fotos:
  4. Setup: CPU: Xeon E5 2620 V3 Motherboard: HUANANZHI X99 RAM: 2X 8GB Altemiter (chinese) SSD: M.2 256GB nvme WD Blue GPU: Sapphire Nitro+ AMD Radeon RX 5500 XT, 8GB smbios: iMacPro1,1 Status: - Audio: working - USB3: working - USB2: working - m.2 nvme: working - SATA: working Motherboard + CPU + RAM kit: https://www.aliexpress.com/item/4000525716434.html?spm=a2g0s.9042311.0.0.27424c4dcWbaYv GPU: Accessories: Wifi - Archer T2U Plus - https://www.tp-link.com/us/home-networking/usb-adapter/archer-t2u-plus/ Webcam - Nexus 5 (old smar
  5. Sim, os artefatos sumiram com a troca da placa, estou com uma RX 5500 XT agora. Duas semanas rodando Catalina sem nenhum problema, já estou usando a máquina para trabalhar.
  6. @MaLd0n não sei se ficou claro, mas o problema para instalar o Big Sur continua. Aidicionei a observação de que consegui instalar o Catalina para ver se ajuda na resolução do Big Sur.
  7. Coloquei este arquivo em ACPI/patched/ Mas parou no mesmo lugar. OBS: Catalina instalou. Não deu o problema dos artefatos por enquanto, tudo indica que era a placa mesmo.
  8. Refiz o Pen Drive e usei o EFI para X99 indicado aqui: Configurei os Quirks igual aqui: Agora ele trava em: apfs_module_start:2436: load: com.apple.filesystems.apfs, v1677.50.1, apfs-1677.50.1, 2020/10/30
  9. Estou tentando instalar com a imagem Olarila BigSur 20B50.raw Mas ele reinicia e volta para a tela do Clover. Os hardwares continuam os mesmos, só a placa de vídeo que agora é uma RX 5500 XT. Depois que criei o pendrive, substitui a pasta EFI para a de x99 e adicionei aquele DSDT.aml que usei para instalar o Catalina. Vou anexar um .zip com o resultado do F4 na tela do Clover EFI/CLOVER/ACPI/origin/. A pasta EFI inteira não consigo anexar, mas subi aqui: http://ddfwj7npcq62r.cloudfront.net/2020/2020-12-09-EFI-x99.zip @MaLd0n pode dar uma olhada por favor? ori
  10. Chegou a placa nova. Vou instalar tudo de novo porque apaguei o SSD. Em hardware que instalou o Catalina, também instala o Big Sur ou não é garantido? Estou baixando a imagem do Big Sur aqui do Olaria para tentar.
  11. Consegui pegar uma RX 5500 XT de 8GB. Assim que chegar eu volto na saga e publico lá no post do problema de vídeo. O que faço com esses posts finalizados? Altera o título ou adiciona uma tag ou deixa assim mesmo?
  12. Boa! Valeu! Acho que vou na RX 5500 XT então, a depender dos preços.
  13. Não sei se ajuda, mas o próprio Activity Monitor do Mac mostra a porcentagem de uso da GPU. Não mostra em quantidade de vram, mas já dá pra saber quando usa mais GPU ou não. https://support.apple.com/lt-lt/guide/activity-monitor/actm9329b315/mac Achei esse cara aqui também, mas nunca usei: https://gaucho.software/Products/XRG/
  14. Eu estava com uma Sapphire PULSE RX 580 8G G5 OC Lite: https://www.sapphiretech.com/en/consumer/pulse-rx-580-8g-g5-oc-lite Mas tive uns problemas com ela: Já mandei ela de volta e vou comprar outra, posso pegar uma de mesmo modelo, mas de outra marca, ex: Gigabyte AMD Radeon RX 580 Gaming - 8GB - GDDR5 - REV 2.0 Ou posso pegar uma um pouco mais cara, tipo as RX 5500 XT 8GB. Mas a dúvida é: vai funcionar? E outra, vale a pena?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap