Jump to content

dawilliams660

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thank you....I can't even get this to boot not even in safe mode...if I do get it to boot how do I create a patch?....this is my first time doing this
  2. i rebooted the pc got the the boot screen hit f4 booted into mac and looked in the patched folder and there is nothing...am I doing it wrong?...on the boot screen I see all my drives I hit the F4 key and I get nothing...is there another way?
  3. Processor Intel Core i7-7700HQ 4 x 2.8 - 3.8 GHz, Kaby Lake Graphics adapter NVIDIA GeForce GTX 1050 Ti Mobile - 4096 MB, GDDR5, NVIDIA GeForce Game Ready Driver 382.33, NVIDIA Optimus Intel HD Graphics 630 Memory 16384 MB , DDR4 2400MHz Display 17.3 inch 16:9, 1920 x 1080 pixel 127 PPI, No, LG Philips LP173WF4-SPF3, IPS, glossy: no Mainboard Intel HM175 Storage Intel SSD 600p SSDPEKKW512G7, 512 GB , Intel 512GB PCIe NVMe SSD + Toshiba 1TB HDD, 476 GB free Soundcard Intel A171 Connections 1 USB 2.0, 3 USB 3.0 / 3.1 Gen1, 1 HDMI, 1 DisplayPort, 1 Kensington Lock, Audio Connections: Microphone-in jack + Headphone-out jack, Card Reader: SDXC, Brightness Sensor, 1x USB3.1 Type C (gen 1) Networking Realtek RTL8168/8111 Gigabit-LAN (10/100/1000/2500/5000MBit/s), Intel Dual Band Wireless-AC 7265 (a/b/g/h/n = Wi-Fi 4/ac = Wi-Fi 5), Bluetooth 4.0
  4. Hello.....got everything done, pc boot with the usb but if I take it out it will do a boot loop...is there something I need to do to get this to start?....thank yo
×
×
  • Create New...