Jump to content

LeBR

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. E aí pessoal, tudo bem? Estou com um problema na instalação do Hackintosh... Tentei instalar no meu PC e no ultrabook. Em ambus aconteceu o mesmo problema! Computador (PC): Placa Mae (ASUS P8 Z77-M PRO), HD SSD 240GB, Core i5, 16GB RAM; Ultrabook: Sansung NP900x3D-AD1BR , HD SSD 120GB, Core i5, 4GB RAM; Tentei instalar o "Hackintosh" com as imagens do link abaixo, mas até agora fora todas sem sucesso... Não chega nem na tela de instalação. https://www.olarila.com/topic/6278-new-olarila-images/ Ai tentei as do link abaixo: https://docs.google.com/document/d/1PAEMnElglGMTduKLXtZRkMm63fjbXT7QbLkmdCrj0GI/edit E a unica imagem que chegou a iniciar a instalação foi a "Olarila Catalina 10.15.3", mas ai apresentou o erro não "Esta versão do macOS 10.15.3 não pode ser instalada neste computador. (CONFORME A IMAGEM EM ANEXO). Alguém saberia o motivo? Ou uma solução? Fico no aguardo... erro.rar Consegui solucionar o problema... Alterei o conteúdo em "SMBIOS" (imagem em anexo) Antes da alteração: MacBookPro8,1 Depois da alteração: iMac13,2
×
×
  • Create New...