Jump to content

Estevao Rocha

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ah então ele nao deveria picotar tanto, quando desativo a Wifi e so uso o bluetooth da intel ele funciona mas so numa distancia media, se eu for um pouco longe ele ja corta, mas quase certeza que deve ser a placa da intel mesmo
  2. Você ta usando o AirportItlwm junto do INtelbluetooth nos Kexts? se for isso ele vai picotar mesmo com o Wi-Fi ligado, a única maneira é desativa o Wi-Fi (ainda pode ter alguns lags) ou usar outra placa wifi compatível com Mac OS
  3. Does yours have synaptics trackpad and wifi from intel? if he is not thinking it means that the airport and intel bluetooth are not charging or are not compatible also check if the voodootrackpad is functional, my trackpad was only with basic functions until I inject this kext I tried both and even tried with lilucpu = 7, but every time I entered the same kernelpanic and the system freezes, trying to restart
  4. Yep, I came back with my old one and everything worked fine, I even had to turn off applesecureboot because for some reason, the ethernet connects but it doesn't work Back the last time, the only bug is the HDMI
  5. Sorry for the delay to answer, I had to do some work on the course. I applied it like this and the Mac went into a boot loop, I had to connect to my HDD with mojave and restore the config.plist, I forgot to backup and for some reason now the time comes back early when I wake up from sleep mode it is worth mentioning that in mojave the only problem I have is that Airportitlwn does not work natively, so I have to use itwln next to the heliport, or wired internet Update: I think my bios battery died, because it always goes back to 2016 when I restart, but I don't understan
  6. Thank you very much, I understood how validation works and I had already used this sample to correct some bugs, but I didn't know that I should use it as a reference in this one too! Eu deveria colocar ele em Kernel - Patch ? To meio perdido de como adicionar também, deve ser por um editor de texto normal, pra ser nesse formato?
  7. I only changed the opencore files, I read about it and did a lot of research, but I was never able to understand how I used it since my reading in English is super basic I'll try and see if I can resolve the errors, but I'm not sure if I can, mainly because I'm still trying to learn to work with editing plist and patch I'm impressed, it was quite simple! I put an extension to translate the pages on safari and I think I will be able to move forward. I edited config.plist using xcode and managed to reduce it to an error, only I don't think where I fix it, can you help me? Tha
  8. I just deleted the folder and generated an SMBIOS for me, thanks for the tips.
  9. Sorry if I sounded a little dry, I'm really grateful, it's that I'm using the google translator Even from the beginning I had posted an observation asking to keep the EFI checked, as this is my first time and I want improvement
  10. Hi, as I said I am very noob in hackintosh, this was my first build and I just edited one that I found on the internet because I had some bugs, I will update this in the folder, thanks. Sorry for bad English
  11. Bom dia, hoje vim compartilhar minha build recém completa do Lenovo Ideapad 320 - 15IKB, com OpenCore quase totalmente funcional (Resolvi fazer esse post pois não achei muitas EFI`s para esse modelo em especifico, principalmente no Big Sur) Obs: Sou iniciante, então se houver alguma falha me avise. AVISO: SIGA POR SUA CONTA E RISCO, NÃO ME RESPONSABILIZO POR QUALQUER DANO CAUSADO NO SEU NOTEBOOK / NÃO USE CASO NÃO SEJA O MESMO MODELO MEU HARDWARE: -Intel i5 7200U -8GB Ram (de fábrica) -SSD WD 240GB (Windows e Mac OS, dual boot) -HDD 500GB (DiskCad
  12. Desculpa a demora, so vi agora sua resposta. eu nao sei fazer patch, vou ver se aprendo e tento, obg.
  13. Eu vi alguns videos do gabriel de pinho e aprendi a colocar a EFI no pendrive de instalação, dai ele iniciou a instalação normal, dps eu so colei a EFI na partição da EFI do HD pra iniciar sem meu pendrive, ja funcionou tudo ja que peguei uma pré-configurada. Pode usar essa OC minha, é so colar ela dentro da pasta EFI ao inves de substituir, tanto no pendrive de instalação quanto no seu HD. Só lembrando que ela ta como ultimo OpenCore, então é bom atualizar o bootx64 na pasta boot com o do OC 0.6.5 que ta no site deles Se quiser me chama no telegram q eu te dou um supor
  14. Coloquei a sua DSDT na ACPI e apliquei com o OpenCore Configurator, ela nao deixou o sistema dar boot nem com meus outros pactos aplicados ou só com esse aplicado Eu também não consegui ver qual era o problema com verbões boot, já que no OpenCore eu não sei ativar, eu era mais familiarizado com Clover.
  15. Mas esses pactos funcionam no ultimo oc com Big Sur? Lembrando também que meu modelo é o de 15 polegadas com touchpad Synaptics, aquele da foto é o de 14, que costuma vim com o touchpad ELAN
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap