Jump to content

jpdebil

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by jpdebil

  1. Can someone please look at my EFI and tell me what I did wrong. Basically everything (except wifi but will replace wifi card soon) works in my laptop except for my trackpad which is a pain to configure. Tried many kexts like voodoops2, voodooi2c+voodoocelan still won't work even basic scrolling of cursor. Windows said it is ELAN but will double check if it's certainly ELAN or not. Many thanks to those who'll help! https://drive.google.com/file/d/1WrbOhShI_Xs2KNb5GAEKRZHCU4X80Wv-/view?usp=sharing (can't attach in this forum because it exceeds max mb)
  2. Also I've tried booting an installer with your image and it'll show me: Error: Access Denied while loading boot.efi press any key * Hit any key to continue * I do not know what's going on. Secure boot is disabled. I also saw your OC EFI folder for 10th gen Intel CPUs and got an error OCB: LoadImage failed - Access Denied Pretty sure my secure boot is disabled
  3. Already checked on it, there's only for Iris Graphics in the Icelake tab, none for UHD ones. Is it possible to fake the UHD G1 to Iris graphics? Unless they aren't of the same architecture
  4. Has anyone around here have tried running macOS on Icelake (i3-1005G1)? Haven't seen any site or post that did so, especially the graphics since there isn't any mac with g1 g2 graphics. Is there a workaround for it like a fakeid for the gpu or something? Would appreciate the help
×
×
  • Create New...