Jump to content

suren munoo

Premium
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

3 Neutral

About suren munoo

Hackintosh Specs

  • CPU
    i7 11700K
  • Motherboard
    Asus Rog B560-F Gaming Wifi
  • GPU
    AMD RX580

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you have for example an edimax wifi usb dongle you can use the attached file. It might work for other types as well not sure. Wireless USB OC Big Sur Adapter-V7.zip
  2. Hi @MaLd0n, After the re-install of big sur on 1 of my m.2 and re-installed Monterey on another m.2. The install went fine and finished and I can boot into Monterey but after a few minutes it completely freezes and I have to restart the PC again. Can the Asus Rocket lake PC run Monterey.
  3. The 2 usb at the front and 2 at the back still do not show up at all in Hackintool no matter what I try. They work when a device is plugged in and I can see them in IOReg and System information but not in Hackintool. Also is it at all possible to boot from HDMI to my Rocket Lake IGPU at all.
  4. I managed to get it to boot with your efi by turning of ResLogo Status in ACPI and changing simbios to iMac Pro 1.1. Now I can play HEVC videos but in videoproc it still shows no H264 and no HEVC. Also please help with the USB, I cannot see the back 2 usb and the from 2 usb to map them. In the screenshot the USB ports that shows the 802.1, cruiser blade and USB Receiver Screen Shot 2021-06-21 at 13.05.17.zip
  5. Hi Maldon, I hope the attached makes sense. It again does the full boot with no errors showing when in verbose mode, boots into Big Sur and then freezes and reboots. Screen Shot 2021-06-21 at 13.05.17.zip
  6. I tried with video-doc as well, same result, no h264 and HEVC I found a cheap sapphire nitro+ radeon rx580 online, would this card work properly with my build and give me full acceleration?
  7. in vide pro it shows no h264 and hevc and I also cannot play 4k videos with this card it just keeps missing frames and stutters very badly and that is not even h265 videos. When I try my drone videos h265 it is unwatchable because of how slow it renders. This shows no hardware acceleration currently with AMD Screen Shot 2021-06-20 at 08.50.38.zip
  8. Hi @MaLd0n Find attached. I also included in the folder the whilst from Hackintool. The AMD AX7870 boots up properly but like the Nvidia card no h264 and no hevc. Also if you look at the IOReg and check USB you will see the usb receiver for my wireless keyboard and mouse and the 802 wireless adapter, these do not show up in Hackintool so cannot be mapped, it will be a real bonus if the IGPU could work properly so I would not need the graphics cards. Send me Surens-iMac 2.zip
  9. I have an AMD AX7870HD, can we get this to work. Below link is of the other card I have. https://www.techpowerup.com/gpu-specs/powercolor-hd-7870-oc.b2078
  10. Thanks, took a few hours but it seems to be working with the exception of some USB ports that work but do not show up in Hackintool, I can see the ports in IOReg but not in Hackintool so I cannot map them
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap