Jump to content

HUYNH ANH

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

Hackintosh Specs

  • CPU
    Ryzen R5 3600
  • Motherboard
    Msi B450 tomahawk max
  • GPU
    Msi Rx 5500 XT

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SMCAMDProcessor release 0.3.4 working fine on beta5 https://github.com/trulyspinach/SMCAMDProcessor/releases/tag/0.3.4
  2. Wake up from sleep working on your PC ? My PC not work: black screen, keyboard, mouse not.
  3. @lukakeitonSMCAMDProcessor.kext Version using ?. I'm using ver 0.6.4 boot panic ( ryzen r5 3600). Please share your efi. Tks.
  4. Hi @MaLd0n Amd power gadget support big sur ? I'm try but panic.
  5. Hi, @MaLd0n I installed beta 3 successfully on my computer but black screen for a while after boot, I had to press ESC for a while (30s) to go to the login screen (MSI RX 5500 XT) My EFI: https://drive.google.com/file/d/1Ls62lTinMCi9Hd84D0FlJh9rsgXBeo7O/view?usp=sharing PC: Msi B450 Tomahawk Max, Ryzen 5 3600, Msi Rx 5500 XT 8G Gaming X, RAM 16G, Ethernet Realtek RTL 8111, Audio Realtek ALC892, MacOS 10.16 Beta 3, Opencore 0.6.0 (method USB Installer)
  6. boot arg này agdpmod=pikera đã thêm rồi, nếu ko thêm sẽ màn hình đen luôn ko lên. còn thêm vào thì phài bấm phím ESC một lúc mới lên
  7. Chào bạn. mà sao trên beta 3 cài xong cái phân vùng boot trên menu boot opencore ko phải là Big Sur (tên mình đặt cho ổ MAC), mà là phân vùng preboot. Mình có cài trên con lap beta2 thì phân vùng boot trên menu là Big Sur Với bạn biết cách fix lỗi Màn hình đen sau khi boot trên AMD RX 5000 series ko?. máy mình boot xong màn hình đen sau 30 40 giây bấm ESC nó mới lên khung đăng nhập, mà trc đó nó chạy một số dòng lỗi khá nhanh ko thấy dc.
  8. I'll tried waited, tks! 😪 and hope 😂
  9. I waited more than 10 minutes. So how long should I wait? Tks!
  10. Hi, @MaLd0n I tried fresh USB installer beta 3, and I stuck at “forcing cs runtime for entitlement: com.apple.rootless.restricted-block-devices” while booting Big Sur installer. My PC: Msi B450, Ryzen 5 3600, RX 5500XT My EFi: https://drive.google.com/file/d/1ELCqS7438qkTBie5R_plkt30Zv6b9vZL/view?usp=sharing TKS!
  11. I have PC (Giga z97-d3h, i7-4790, ram 16G, AMD r9 270x 2G) , but VGA only get 7 MB. Can you check it for me please .Tks! Haswell OC 0.6.0 Big Sur .zip
  12. @MaLd0n Get error " unable for check updates" ???
  13. Opencore: Catalina: https://drive.google.com/file/d/1IYQKUGsk4rHFv6ub1xcHdH91rCdo4Ih7/view?usp=sharing Big Sur (method restore): https://drive.google.com/file/d/1q8w3l-gk8tx4OaHTQPwIIymTl5_ZgHwQ/view?usp=sharing audio (combo jack): https://drive.google.com/file/d/1KHgALvXBnsX76i4Wqz2AnUQfm2S36iy6/view?usp=sharing wifi client (Heliport): https://drive.google.com/file/d/1tRZEUd8_lwxuSzldozknPqgbLGaeVX7q/view?usp=sharing
×
×
  • Create New...